User cannot access internet when VPN is connected but other remote users are fine

I am the new general purpose IT person at a small business and am having issues with one user cannot access the internet when they connect by vpn at home, but they are able to access the office shares/drives, etc when vpn'ed in.

Other users and me including are not having this issue or have ever experienced this issue. I think that it may be because of their local intranet settings conflicting.  Here is their local internet settings when connected by vpn.

 Net setings
Is the same first two octets conflicting, because all other users have different local home ip subnets, which leads me to think that this is the culprint as all other things are the same...??  I am not a network expert, so bare with me please.  

We are using a fortigate VPN on the business side and forticlient on client side.  

I have seen the workaround where you are supposed to uncheck the "Use default gateway on remote network" but this is always enabled even if you uncheck it as it is set somewhere on fortigate.  I'm trying to figure out where and how, not experienced with the fortigate.  

Any help would be muchhhhh appreciated....
janlani19Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
janlani19Connect With a Mentor Author Commented:
Sorry I have not gotten back sooner. Other projects going on.  

Well, I looked into the fotigate VPN settings and there were no DNS entries, just blanks.  So I put in Google DNS entries and we now have access to internet while VPN'ed in and also have access to the shared folders on the remote server.

Is using google's DNS server ip's a good idea?   In the past, I see that they were using our internet providers DNS entries, which act ok......  Any thoughts appreciated.
0
 
PapertripCommented:
Can you paste the routing table while connected to the VPN please.

netstat -rn

Open in new window


0
 
SuperTacoCommented:
is the fortigate client set up for split-tunnel?
0
KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

 
Syed_M_UsmanSystem AdministratorCommented:
apart from above what SuperTeco suggested please try to find "Set Default Route as this Gateway" and enable the option.
0
 
Syed_M_UsmanSystem AdministratorCommented:
you should have you OWN dns server if not then ISP DNS Server.
0
 
janlani19Author Commented:
We are a small business with mostly roaming users, mainly using google apps.  There are no LDAP or dns servers on site just file servers.  Do you think the ISP dns is best or are the google 8.8.8.8 dns server address just as fine...???
0
 
Syed_M_UsmanSystem AdministratorCommented:
if Google DNS is working fine for you then you can continue with same setting but ISP DNS could be a betetr option specially if your users are Mobile Users.
0
 
janlani19Author Commented:
A friend showed me a cool benchmark test tool from google that test the DNS servers near you for the fastest one.  -->  http://code.google.com/p/namebench/
Hope it helps.
0
 
digitapCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.