Sound Card on Dell Laptop makes a ticking sound...

Dell XPS M1330 Laptop.  2GB RAM
INTEL Hi Definition Audio HDMI
SigmaTel High Definition Audio Codec
Vista Home SP1

There is a constant ticking sound whenever the sound is turned on.
I was able to turn it off by putting a headphone into the jacks, and jiggling the headphone jack around.

There is no ticking if the computer is restarted in Safe Mode.

I've removed all audio devices from the Device Manager, and reinstalled the Dell Audio driver. There was no sound at all when we tried to play something in iTunes. When the headphone jack was put in the ticking started again, but without any music.

I don't know if this is a hardware problem that appears when the drivers are active, or a software driver.

Thanks.


Larry
computerlarryAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
tomagoConnect With a Mentor Commented:
If you mute the microphone, does the ticking still happen?  If so, it is most likely a hardware issue and you should call Dell support so they can troubleshoot and send you a service tag.
0
 
nobusConnect With a Mentor Commented:
you can always test the sound when running from a live cd : ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V6.4.4CD-2011-01-30-EN.iso 
0
 
computerlarryAuthor Commented:
Good advice, that's appreciated.
0
 
nobusCommented:
did you find a solution?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.