Solved

Wordpress blogroll all nofollow

Posted on 2011-09-11
9
453 Views
Last Modified: 2012-08-13
I need to have some links on my home page that are dofollow. I used the blogroll dofollow plugin and it didn't work.

I am using WP 3.2.1 and the Woo them Busy Bee  2.9.1 Framework 4.4.3

My URL is http://www.askthecomputerdoc.com/blog
0
Comment
Question by:dovidf
  • 5
  • 4
9 Comments
 
LVL 11

Expert Comment

by:Joshua Titsworth
Comment Utility
I use the link indicator plugin on my blog - http://sw-guide.de/wordpress/plugins/link-indication-plugin/ - it allows you to dictate which links are do-follow/no-follow. You can set all external links to no-follow or set specifically which links (including those on your blogroll) are no-follow. It's been really useful.
0
 
LVL 3

Author Comment

by:dovidf
Comment Utility
I want to set certain links to dofollow and not nofollow.

How do I do this?
0
 
LVL 11

Expert Comment

by:Joshua Titsworth
Comment Utility
Once you install the plugin go to settings to locate the plugin settings. Under the section "Apply indicators and attributes to links" (it's the third section) there is a place where you can enter in add the no follow attribute to certain links. The place you will enter this in will already have three examples "/wp-admin/
wp-login.php
wikipedia.org" just add the links you want no followed in that section. You can add as many as you want.
0
 
LVL 3

Author Comment

by:dovidf
Comment Utility
I don't want nofollow. I want DOFOLLOW.
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 11

Expert Comment

by:Joshua Titsworth
Comment Utility
Any links that aren't in that section of "no follow" links will be do follow.
0
 
LVL 3

Author Comment

by:dovidf
Comment Utility
Either Wordpress or my theme, Busy Bee has changed.  All links on my home page are nofollow.despite the plugin.
0
 
LVL 11

Expert Comment

by:Joshua Titsworth
Comment Utility
there's a box at the top that if you check it, should overwrite what theme as set. see if that works. if not not sure what else to do. Ask for more people to view this question.
0
 
LVL 3

Accepted Solution

by:
dovidf earned 0 total points
Comment Utility
Woo themes has an SEO setting which forced this.

I changed the setting and the problem was solved.

The setting is Set meta for Posts & Pages to 'follow' by default. It was set to nofollow originally.
0
 
LVL 3

Author Closing Comment

by:dovidf
Comment Utility
Woo themes has a setting which makes everything nofollow or dofollow by default.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
Several part series to implement Internet Explorer 11 Enterprise Mode
This video teaches viewers how to create their own website using cPanel and Wordpress. Tutorial walks users through how to set up their own domain name from tools like Domain Registrar, Hosting Account, and Wordpress. More specifically, the order in…
The purpose of this video is to demonstrate how to integrate Mailchimp with WordPress, by placing a Mailchimp signup form on a WordPress Page or Post. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mailchi…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now