Solved

Sage 200 Business Intelligence Excel Addin feature can not be found

Posted on 2011-09-12
9
2,565 Views
Last Modified: 2012-05-12
Hi Guys,

I am having problem with Sage 200 MMS

Everything is working fine apart from Business Intelligence.

I tried to install BI many time without any problem but when I want to use BI function then I get this error " Sage 200 Business Intelligence Excel Addin feature can not be found. Please install this feature from Sage 200 BI client setup and try again.

I am using Win 7 OS and office 2010.

Any suggestion guys!

Thank you
0
Comment
Question by:Vijaytyagi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 19

Expert Comment

by:Arno Koster
ID: 36522245
It seems that the addin either has not been installed or has not been referenced correctly.
Can you search the harddisk for the addin file to check that it is existing on your system ?

the file should have a .XLA or .XLAM extension. Depending on the way it has been installed, it could reside in a number of locations :

 - c:\program files\[... sage program folder ...]
 - c:\documents and settings\[... user folder ...]\Application data\Microsoft\MSEnvShared\Addins
 - c:\documents and settings\[... user folder ...]\Application data\Microsoft\Addins

The user folder could be
 - All users
 - Default User
 - specific username for which the software has been installed
0
 

Author Comment

by:Vijaytyagi
ID: 36522587
Hi,

Thanks for your quick reply.
I can see MMS_Excel.xla is installed correctly but Addin for BI is not there which I can't see.

Thank you
0
 
LVL 19

Expert Comment

by:Arno Koster
ID: 36528121
You're welcome !
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 3

Expert Comment

by:gavinel
ID: 36528135
Hi

What version of Sage 200/MMS are you running.
There have been service packs released to accommodate Office 2010 so it's important that you are up to date here as otherwise the Excel plugin will not work

Also have you activated the Excel Integration on the client PC Programs > Sage Tools > Sage 200 > Enable or Disable Sage 200 BI

0
 

Author Comment

by:Vijaytyagi
ID: 36528447
Hi,

We are using 7.00.0043 version.

I did run version SP1 but not sure if that's include Office 2010.Some other clients got office 2010 but XP sp3 are working fine.Its only one client (Windos7) I am having problem.

Excel integration activation option is not coming under sage tools or anywhere.

Thank you
0
 
LVL 3

Expert Comment

by:gavinel
ID: 36531975
HI

By the sound of it then the BI is not correctly installed under the Windows 7 machine.
What you need to do is reinstall it and then reapply SP1 (and SP2 if you can) to the machine (and across the install). Given that you have already updated the server to SP1 already you should only need to do this on the client machine casing trouble.

Part of the SP1 update was to bring compatibility to Office 2010 for the BI modules in Sage 200 2010 (version 7), so it's important you run these parts of the SP as well as the main install.
You should end up on Sage 200 version 7.0.0044 after SP2
0
 

Author Comment

by:Vijaytyagi
ID: 36553590
Hi Gavinel...

Done all..but no success!!

I am going to reset OS  Win 7 and then I will see if this make it working!!!

I willl let you know the outcome.

Thank you
0
 
LVL 3

Accepted Solution

by:
gavinel earned 500 total points
ID: 36554607
Hi

Have come across similar issues ourselves and advice to us was to reinstall the BI component only (essentially the stand alone installer from the SP1).
Might be worth a shot.
Let me know how it goes and you might let me know a few things
 > Is the BI COM addin available in Excel
 > Are the BI options in the Windows Start Menu

Thanks
0
 

Author Closing Comment

by:Vijaytyagi
ID: 36581858
Its fixed now. I have to reset PC and then install all one by one with IB SP1 and its worked.

Guys Thank you for you help.
0

Featured Post

Transaction Monitoring Vs. Real User Monitoring

Synthetic Transaction Monitoring Vs. Real User Monitoring: When To Use Each Approach? In this article, we will discuss two major monitoring approaches: Synthetic Transaction and Real User Monitoring.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you see single cell contains number and text, and you have to get any date out of it seems like cracking our heads.
In Part II of this series, I will discuss how to identify all open instances of Excel and enumerate the workbooks, spreadsheets, and named ranges within each of those instances.
This Micro Tutorial demonstrate the bugs in Microsoft Excel for Mac with Pivot Charts.
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question