Sage 200 Business Intelligence Excel Addin feature can not be found

Hi Guys,

I am having problem with Sage 200 MMS

Everything is working fine apart from Business Intelligence.

I tried to install BI many time without any problem but when I want to use BI function then I get this error " Sage 200 Business Intelligence Excel Addin feature can not be found. Please install this feature from Sage 200 BI client setup and try again.

I am using Win 7 OS and office 2010.

Any suggestion guys!

Thank you
VijaytyagiAsked:
Who is Participating?
 
gavinelConnect With a Mentor Commented:
Hi

Have come across similar issues ourselves and advice to us was to reinstall the BI component only (essentially the stand alone installer from the SP1).
Might be worth a shot.
Let me know how it goes and you might let me know a few things
 > Is the BI COM addin available in Excel
 > Are the BI options in the Windows Start Menu

Thanks
0
 
Arno KosterCommented:
It seems that the addin either has not been installed or has not been referenced correctly.
Can you search the harddisk for the addin file to check that it is existing on your system ?

the file should have a .XLA or .XLAM extension. Depending on the way it has been installed, it could reside in a number of locations :

 - c:\program files\[... sage program folder ...]
 - c:\documents and settings\[... user folder ...]\Application data\Microsoft\MSEnvShared\Addins
 - c:\documents and settings\[... user folder ...]\Application data\Microsoft\Addins

The user folder could be
 - All users
 - Default User
 - specific username for which the software has been installed
0
 
VijaytyagiAuthor Commented:
Hi,

Thanks for your quick reply.
I can see MMS_Excel.xla is installed correctly but Addin for BI is not there which I can't see.

Thank you
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Arno KosterCommented:
You're welcome !
0
 
gavinelCommented:
Hi

What version of Sage 200/MMS are you running.
There have been service packs released to accommodate Office 2010 so it's important that you are up to date here as otherwise the Excel plugin will not work

Also have you activated the Excel Integration on the client PC Programs > Sage Tools > Sage 200 > Enable or Disable Sage 200 BI

0
 
VijaytyagiAuthor Commented:
Hi,

We are using 7.00.0043 version.

I did run version SP1 but not sure if that's include Office 2010.Some other clients got office 2010 but XP sp3 are working fine.Its only one client (Windos7) I am having problem.

Excel integration activation option is not coming under sage tools or anywhere.

Thank you
0
 
gavinelCommented:
HI

By the sound of it then the BI is not correctly installed under the Windows 7 machine.
What you need to do is reinstall it and then reapply SP1 (and SP2 if you can) to the machine (and across the install). Given that you have already updated the server to SP1 already you should only need to do this on the client machine casing trouble.

Part of the SP1 update was to bring compatibility to Office 2010 for the BI modules in Sage 200 2010 (version 7), so it's important you run these parts of the SP as well as the main install.
You should end up on Sage 200 version 7.0.0044 after SP2
0
 
VijaytyagiAuthor Commented:
Hi Gavinel...

Done all..but no success!!

I am going to reset OS  Win 7 and then I will see if this make it working!!!

I willl let you know the outcome.

Thank you
0
 
VijaytyagiAuthor Commented:
Its fixed now. I have to reset PC and then install all one by one with IB SP1 and its worked.

Guys Thank you for you help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.