Solved

Exchange 2010 Transport service not running

Posted on 2011-09-12
3
234 Views
Last Modified: 2012-05-12
Hi,

I'm running Exchange 2010 SP1 (Hosting mode, no EMC) and face some issues with the smtp and smtpauth.
Both services are answering on-and-off to telnet on their dedicated IP and ports, occasionally I don't get any answer from them and when I'm checking the services, I can see that Microsoft Exchange Transport service is not running.

When I'm starting it, everything works like a charm but few minutes later, it is stopped again.
When I checked the event viewer, all that I can see is that the service has entered the stop mode with no reason why.

how can I fix it?
0
Comment
Question by:cloudbase
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36526994
Please post the event viewer description for Transport service.
0
 

Accepted Solution

by:
cloudbase earned 0 total points
ID: 36528473
Thanks,
somehow after restart, everything is working properly.
0
 

Author Closing Comment

by:cloudbase
ID: 36555744
simple restart solve it
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month6 days, 8 hours left to enroll

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question