Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Citrix Secure Gateway Functioning Incorrectly

Posted on 2011-09-12
8
Medium Priority
?
1,903 Views
Last Modified: 2012-05-12
We are running a Citrix server on a Server 08 virtual machine. When we try to access the citrix link (https://citrixlink) we get the following error "Service Unavailable - HTTP Error 503. The service is unavailable" Upon looking in event viewer There is an error under Citrix Secure Gateway with the following information.

Event ID:3299
Source: Citrix Secure Gateway
Level: Error
Details: The Citrix service named Citrix Secure Gateway reported the following error:
>>> [TIMEOFERROR] [warn] NameVirtualHost *:443 has no VirtualHosts

0
Comment
Question by:TechGuy_007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36523696
it seems the iis installation of citrix SAG has been messed up, did you complete all the wizards/steps?
can you browse the site from IIS
0
 

Author Comment

by:TechGuy_007
ID: 36523724
I cannot even brows it from IIS it gives the same error. It has been working and just stopped today
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36523755
do you still see the site listed in the IIS applet?
because it seems that it was deleted from what i hear....
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 14

Expert Comment

by:setasoujiro
ID: 36523758
or it could be just in the stopped state
0
 

Author Comment

by:TechGuy_007
ID: 36523776
No it is still there in IIS and it is started, I have tried restarting it and stopping it and starting it and it still does not work correctly I am still receiving the "Service Unavailable - HTTP Error 503. The service is unavailable" error.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36523875
can you try and repair the site using the CTX wizard?
0
 

Author Comment

by:TechGuy_007
ID: 36524263
I am unsure how to do that
0
 
LVL 14

Accepted Solution

by:
setasoujiro earned 2000 total points
ID: 36525290
normally you could find it under programs/features, doubleclick and choose repair.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question