[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

RDP Connection

When connecting through  RDP connection from XP machine, to server 2003, the system defaults to log the user as administrator instead of the user's login name as entered in the RDP setup
0
GadFriedman
Asked:
GadFriedman
1 Solution
 
FlashGordonMRTCommented:
Hey mate,

Is the Server 2003 in a domain environment?

Dan
0
 
GadFriedmanAuthor Commented:
yes
0
 
Ryan WeaverInfrastructure ManagerCommented:
Unless you are having RDP save or populate the username, I've found that it populates the user field with the last successful login to the remote system.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
GadFriedmanAuthor Commented:
in the general tab I enter the user name, no password entered, and I save the settings.
The system still use the admin user name and password,
Where is the information saved in the XP system so I can delete and start fresh
0
 
James HIT DirectorCommented:
Start --> Run: regedit

go to the following key:

HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Servers

From there you will see every address you've connected to.
Delete the key corresponding to the server you connected to and it will delete that entry.
0
 
GadFriedmanAuthor Commented:
Under the terminal server client\ I do not have a server option just Default tab
That have two folders default and MRUO the MRUO have the server name I am trying to RDP to,
I deleted the MRUO and the system still defaults to the administrator login.
I tried to reboot the workstation, and after reboot when I opened the RDP and selected edit the user name was administrator also I logged into the system as the user name and not as admin changed it to the user name with no success.
0
 
James HIT DirectorCommented:
Then try this.
In folder options, unhide hidden files and folders.
Go to My Documents folder and you will see default.rdp
Delete this file and try again.
0
 
GadFriedmanAuthor Commented:
is it possible that the 2003 server is missing some configuration, and that the reason it will not except remote connections from the users and only from admin
0
 
James HIT DirectorCommented:
Are the users part of the Remote Desktop Users group in Active Directory, if this is an AD environment.
If not, then make sure they are part of local Remote Users group.
0
 
GadFriedmanAuthor Commented:
they are set up as remote desktop users on the local machine/server
0
 
WiReDWolfCommented:
Check your RDP connection properties (right click on the mstsc.exe) and see if you have added /admin to the command line.  Regular users cannot log in with this switch enabled.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now