• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5206
  • Last Modified:

Cisco AnyConnect

I have setup VPN to use AnyConnect. Have been through the configuration and verified everything is answered correctly.   When I try to connect I get the message "no assigned address" issue.  Actual message - "The secure gateway has rejected the connection attempt. A new connection attempt to the same or another secure gateway is needed, which requires re-authentication.  The following message was received from the secure gateway: No Assigned Address"

Where have I gone wrong?  I can post the config, but are there any "off the top" ideas?
  • 2
1 Solution
Pete LongTechnical ConsultantCommented:
In your web group policy have you put in the ip pool you are assigning to your clients?


ip local pool SSL-VPN-DHCP-POOL
tunnel-group SSL-VPN-POLICY general-attributes
 address-pool SSL-VPN-DHCP-POOL
 default-group-policy SSL-VPN-GROUP-POLICY

heres a full walthrough

Cisco ASA5500 AnyConenct SSL VPN  
TwinCessnaAuthor Commented:
Did that.  Same results.  I've followed instructions like this to a "T", and still have not had success.
TwinCessnaAuthor Commented:
Is this possibly related to Interface-Specific Address Pools?  This is in the Client Addressing section of the VPN profile.
jmeggersSr. Network and Security EngineerCommented:
Can you post a sanitized configuration?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now