Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

Disable Auto-Complete for Combo Box

I have inherited a database that has a combo box that stores numeric values associated with different types of customer comments/complaints, etc.  The problem is that the customer comments in the pull down menu are alphabetized so that the numeric values are in no particular order.  My user is upset because when she tries to enter a "2", the combo box fills in a "20", because 20 is before 2 in the source table (again because the associated comments are alphabetized).  The user wishes the order of the list to remain as it is now.  How do I disable auto-complete for that particular combo box, or for the entire form if necessary
0
cekendricks
Asked:
cekendricks
  • 2
1 Solution
 
Jim Dettman (Microsoft MVP/ EE MVE)PresidentCommented:

 Set the auto-increment property of the combo control to no.

Jim.
0
 
Jim Dettman (Microsoft MVP/ EE MVE)PresidentCommented:

 Make that "Auto Expand".

 Amazing what your mind glosses over at times.

Jim.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now