Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 218
  • Last Modified:

How Do i fix an issue with IIS so that it will connect to itself by dns name?

I am running into a problem where IIS 7.0 will not connect to its dns name. I can connect to localhost

Server name is fmc

i cannot connect to

I get the 403: forbidden access is denied.

Any ideas as I have had mulitple techs look at it and still unable to repair this. We have verified no issues with dns and the etc\host file has the correct entries in it.
  • 3
1 Solution
Have you check the FMC is resolving to appropiate ip.

elaborate a bit more your query.
make sure you have have you set up the correct bindings for the hostheader fmc

What 403 error are you getting - look in the iis logs. Look for the subcode 403.x and compair to this list

Also run failed request tracing and that will give you more informtion about this.
Jryals8900Author Commented:
403 blank error
 Access is denied.
I have enabled logging but dont appear to be getting anything.
Jryals8900Author Commented:
We had to reload the server due to some other issues, thanks for your help.
Jryals8900Author Commented:
Client has other issues as well so we reloaded with server 2008r2 and started fresh. thanks.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now