Microsoft CRM 2011 Outlook Add-on on Terminal Server causes Outlook to slow down

Microsoft CRM 2011 Outlook Add-on on Terminal Server causes Outlook to slow down. When clicking say New Email it takes 7 seconds to open.

It's a virtual TS running on W2k8 R2 with 7GB of RAM, just for 4 users for now.

How to fix it?
LVL 1
piotrmikula108Asked:
Who is Participating?
 
piotrmikula108Connect With a Mentor Author Commented:
I have not been able to make any progress on this and this project has been canceled so I will have to close this post
0
 
Steve JenningsIT ManagerCommented:
Any errors in the event log? Whats the cpu doing during that 7 seconds? Pegging? What have you done to troubleshoot?

Good luck
Steve
0
 
piotrmikula108Author Commented:
no CPU is OK, no major event in Event Log, have disabled the add-on in Ooutlook or uninstall completely and everything is back to normal
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
jcimarronCommented:
piotrmikula108--How do you know this Add-In is the cause of the slow down?  Have you tried disabling it?
0
 
piotrmikula108Author Commented:
yes, as soon as installed Outlook is slow, as soon as disbaled/unistalled back to normal
0
 
jcimarronCommented:
piotrmikula108--I now see you reported "everything is back to normal" three days ago.  You should have closed this thread then rather than have requested more help from Experts.
http://www.experts-exchange.com/help.jsp#hs=26&hi=366
0
 
piotrmikula108Author Commented:
i have uninstalled to test only which means I still can't use the application which not what I need, I need to find a solution
0
 
jcimarronCommented:
piotrmikula108--You do not have to uninstall MS Dynamiscs CRM 2011--just disable the Add-in.  
If you do not like the result of that, please tell us what is not working the way you want.
Yes, it is known that CRM 2011 has conflicts with Outlook
http://www.mscrmdirectory.com/2010/12/fixing-the-performance-issue-with-outlook-client-for-dynamics-crm-2011-online/
http://social.technet.microsoft.com/wiki/contents/articles/microsoft-dynamics-crm-2011-outlook-client-installation-gotchas.aspx
Do you have the latest CRM updates?
http://support.microsoft.com/kb/949256

Is this something which just started?  In other words you have been using CRM 2011 for some time with no problems with Outlook email and all of a sudden the problem has arisen?
If so, consider a System Restore.
0
 
piotrmikula108Author Commented:
I know that, I just tried both and then reinstalling
the issue started from the beginning of the installation, please remember I'm trying to run on a 64bit Terminal Server, not a desktop
0
 
jcimarronCommented:
piotrmikula108--Did you read the links I posted?
0
 
piotrmikula108Author Commented:
I'm in the middle of going thru that
0
 
jcimarronCommented:
piotrmikula108--Let us know.  Good luck.  I am signing off E-E  now.
0
 
Steve JenningsIT ManagerCommented:
piotrmikula108 . . . doesn't sound like anyone is really offering help. So CPU / memory use is not high when the add on is enabled, is that correct? And there are no errors in the event log? Have you traced a connection to see what is actually happening on the wire?

That may be the next thing you'll have to do . . .

Good luck,
SteveJ
0
 
piotrmikula108Author Commented:
yes, CPU/memory is not maxing out and no major errors in event log. I have not traced the connection yet, what would be the best way to do that?
0
 
piotrmikula108Author Commented:
I have not been able to make any progress on this and this project has been canceled so I will have to close this post

Thanks all for trying
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.