IE unable to login to website

Hi,

I have two client PC both Windows XP SP3 with IE 8 installed on them. Both PCs are having issues accessing login pages for
westpac.com.au,
http://www.officeworks.com.au/business/content/Home 
blackwoods.com.au.
I have done the obvious troubleshooting steps:

-Added sites to trusted site
-Turned security in IE down to low
-Checked for any windows updates
-Clear temp internet files and flushed DNS
-Disabled all IE add-ins except java and flash
-Reset IE

The websites seem to work ok when administrator is logged in but not when a restricted user logged in. I don't want to add the users to administrator group for security reasons. I have downloaded and installed firefox and all seems ok but I would like a fix for IE. All websites used to work ok and therefore I am thinking it may be a windows update that came through.

Has anyone else had this issue and if so know which / if any updates cause this issue. Thanks
progressitAsked:
Who is Participating?
 
PC-Expert2007Commented:
Try to . Disabling "Regenerate session ID during login"
0
 
PC-Expert2007Commented:
If that don't work try this.

First make sure that the date, time and time zone are correct on your computer. Incorrect settings can cause cookie problems.
 
 
 
Next, with the warning that a reset will delete AutoComplete data, such as
 passwords and you will have to reinstall or re-enable browser add-ons, use the Reset Internet Explorer Settings button (Internet Options> Advanced.)
 
0
 
progressitAuthor Commented:
Thanks for the comments and the solutions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.