Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cisco 1130AG WAP multiple SSID with cisco 877

Posted on 2011-09-13
5
Medium Priority
?
672 Views
Last Modified: 2013-12-27
Hi all,

i think im almost at the completed stage of configuring this, i can conect to my ssids but am unable to route traffic as yet

im having trouble with BVI 15 on the 877 router, all my configs are below
the problem i think is that BVI15 wont come up!

thanks for any hel
------------ ROUTER ----------------- 
interface FastEthernet0
!
interface FastEthernet0.10
 encapsulation dot1Q 10 native
 no cdp enable
!
interface FastEthernet0.15
 encapsulation dot1Q 15
 no cdp enable
!
interface Vlan15
 no ip address
 no ip unreachables
 ip nat inside
 ip virtual-reassembly
 no ip route-cache cef
 no ip route-cache
 bridge-group 15
 bridge-group 15 spanning-disabled
!
interface BVI15
 ip address 192.168.15.253 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
 bridge 15 protocol ieee
bridge 15 route ip

CWAR#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
BVI15                      192.168.15.253  YES manual down                  down
FastEthernet0              unassigned      YES unset  up                    up
FastEthernet0.10           unassigned      YES unset  up                    up
FastEthernet0.15           unassigned      YES unset  up                    up
FastEthernet1              unassigned      YES unset  up                    up
FastEthernet2              unassigned      YES unset  up                    down
FastEthernet3              unassigned      YES unset  up                    up
Vlan15                     unassigned      YES manual up                    down

Open in new window

------------- WAP ----------------
dot11 mbssid
dot11 vlan-name GUEST vlan 10
dot11 vlan-name INTERNAL vlan 15
!
dot11 ssid CW-AR
   vlan INTERNAL
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 xxxxxxxxxxxxxxxx
!
dot11 ssid CW-Guest
   vlan GUEST
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
!
dot11 network-map
power inline negotiation prestandard source
!
!
username xxxxxxxxxxxxxxxxxxx privilege 15 password 7 xxxxxxxxxxxxxxxxxx
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan GUEST mode ciphers tkip
 !
 encryption vlan INTERNAL mode ciphers tkip
 !
 ssid CW-AR
 !
 ssid CW-Guest
 !
 channel 2452
 station-role root
!
interface Dot11Radio0.10
 encapsulation dot1Q 10 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.15
 encapsulation dot1Q 15
 no ip route-cache
 bridge-group 15
 bridge-group 15 subscriber-loop-control
 bridge-group 15 block-unknown-source
 no bridge-group 15 source-learning
 no bridge-group 15 unicast-flooding
 bridge-group 15 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.10
 encapsulation dot1Q 10
 no ip route-cache
!
interface FastEthernet0.15
 encapsulation dot1Q 15
 no ip route-cache
 bridge-group 15
 bridge-group 15 subscriber-loop-control
 bridge-group 15 block-unknown-source
 no bridge-group 15 source-learning
 no bridge-group 15 unicast-flooding
 bridge-group 15 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!
interface BVI15
 ip address 192.168.15.254 255.255.255.0
 no ip route-cache
 
 
 AR-WIFI#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       unassigned      YES DHCP   up                    up
BVI15                      192.168.15.254  YES manual up                    up
Dot11Radio0                unassigned      YES NVRAM  up                    up
Dot11Radio0.10             unassigned      YES unset  up                    up
Dot11Radio0.15             unassigned      YES manual up                    up
Dot11Radio1                unassigned      YES NVRAM  administratively down down
FastEthernet0              unassigned      YES NVRAM  up                    up
FastEthernet0.10           unassigned      YES unset  up                    up
FastEthernet0.15           unassigned      YES unset  up                    up

Open in new window

0
Comment
Question by:awilderbeast
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 3

Expert Comment

by:shbasm
ID: 36528496
interface FastEthernet0.10
 encapsulation dot1Q 10 native
 no cdp enable
!
interface FastEthernet0.15
 encapsulation dot1Q 15
 no cdp enable
 


you need to put ip address for these interfaces
0
 
LVL 3

Expert Comment

by:shbasm
ID: 36528526
0
 
LVL 1

Author Comment

by:awilderbeast
ID: 36529540
you cant in the 800 series you apply the ip address to a vlan then put the fa port into a vlan, which i ahve done with encap dot1q 15

and since i was using bvi interfaces on the vlans i added the ip addresses to those instead or the vlans


0
 
LVL 1

Accepted Solution

by:
awilderbeast earned 0 total points
ID: 36892617
cisco 877 does not support subinterfaces... theres approx 8 hours of my life wasted! lol
0
 
LVL 1

Author Closing Comment

by:awilderbeast
ID: 36915493
as above
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question