Solved

excel 2007 - how do i reduce the number of rows in a workspace

Posted on 2011-09-13
4
267 Views
Last Modified: 2012-05-12
excel 2007 - how do i reduce the number of rows in a workspace

I am using the office addin to save to pdf but there are loads of rows under my text that seem to go on forever that appear on the pdf. How can I remove these so the page is only as long as I need it to be?
0
Comment
Question by:gpersand
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 33

Expert Comment

by:jppinto
ID: 36528445
Did you tryed setting the print area to get only the cells that you're using?
0
 
LVL 19

Accepted Solution

by:
Raheman M. Abdul earned 500 total points
ID: 36528464
When trying to publish to Pdf.   while you are in the save as dialog box, try to click on Options -> select the "selection"  and then go ahead as normal.
0
 
LVL 33

Expert Comment

by:Rob Henson
ID: 36528474
Going on from jppinto's comment, I suspect the Print Range is left to the default of the used range.

On the sheet to be printed, press End + Home. This should take you to the bottom right of the Used Area, which should be the bottom of your data.

If it goes beyond your known used area then Excel thinks these surplus rows are in use, it could be that they are just formatted in some way.

To clear these, find the bottom of your data manually. Move down one or two rows and then press Shift + End + Home. This will highlight the surplus area. Delete the surplus rows, not just by pressing the delete key but right click and Delete > Entire Rows.

If your cursor also went beyond the right hand extreme of your data, you will need to repeat to delete the surplus columns.

Once complete put the cursor back in A1 before saving, the used area should now be reset and the default print area should only be the used area.

Thanks
Rob H
0
 
LVL 17

Expert Comment

by:andrewssd3
ID: 36528479
You could select all the rows that you don't want - I assume they are empty.  Make sure you select the whole row by clicking and dragging in the row number area on the left side, then right click and select Delete.  This will completely delete the rows and they sould not appear.  If you don't want to do this, you may be able to set the print area from the Page Layout tab to just the area you want, but this will only work if you are printing to PDF - I'm not sure what add-in you are using.
0

Featured Post

Enroll in June's Course of the Month

June’s Course of the Month is now available! Experts Exchange’s Premium Members, Team Accounts, and Qualified Experts have access to a complimentary course each month as part of their membership—an extra way to sharpen your skills and increase training.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Excel can be a tricky bit of software to get your head around. Whilst you’ll be able to eventually get to grips with the basic understanding of how to get by, there are a few Excel tips that not everybody will even know about let alone know how to d…
This article describes how you can use Custom Document Properties to store settings and other information in your workbook so that they will be available the next time you open the workbook.
This Micro Tutorial demonstrates how to create Excel charts: column, area, line, bar, and scatter charts. Formatting tips are provided as well.
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

689 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question