Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Auto hyphenation of long words creates nonsense - swith off Autohyphenate

Posted on 2011-09-13
4
Medium Priority
?
463 Views
Last Modified: 2013-12-02
My kids often bring home work from school that they have produced on the computer. One piece recently caused a real song and dance, parent-child argument over the use of hyphens in words. I was complaining that you can't just merrily hyphenate a word just because it won't fit within the text box on a piece of work to be told that the system adds the hyphen itself.

Having argued that it wouldn't do that because it created bad grammar/spelling (must check this to make sure I don't have either of these) I tried it in Publisher and lo & behold, when typing text into a text box, rather than wrapping it will add a hyphen and carry the rest of the word to the next line. Hideous or what???

Is this a setting that can be switched off?? Being somewhat of a pedant, I detest seeing misuse of hyphens.

Assistance much appreciated.

Thanks
Rob H
0
Comment
Question by:Rob Henson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 33

Accepted Solution

by:
Paul Sauvé earned 375 total points
ID: 36530398
From MS: Hyphenate text manually...

Hope that helps
0
 
LVL 33

Author Comment

by:Rob Henson
ID: 36530674
Hi Paul,

Looks like this will help. I will try on the PC when I get home and let you know.

Thanks
Rob H
0
 
LVL 33

Author Closing Comment

by:Rob Henson
ID: 36559674
Apologies for the delay on checking out the solution.

I have found the setting referred to in that link and it would appear that it is for the current story only. Ideally, I was looking for something as a default setting.

In the meantime, as I haven't had any other responses, I will have to use this and remember to do it on each publication.

Thanks
Rob H
0
 
LVL 33

Expert Comment

by:Paul Sauvé
ID: 36561267
I had a second look and you are correct, it seems that Automatic Hyphenation must be turned off in each document!

Tools -> Language -> Hyphenation. Select all, Uncheck *Automatically hyphenate this story...

It seems that this is the only way to go!
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This very simple solution applies to a narrow cross-section of the "needs to close" variety. In this case, the full message in Event Viewer was in applog, Event ID 1000: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module …
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question