Solved

Problems Accessing Open Questions at EE

Posted on 2011-09-13
8
429 Views
Last Modified: 2013-11-22
Using XP pro SP3 and IE 8 I am having issues lately displaying some of the questions at Experts Exchange.  For example just now I clicked on the question about a Folder EXE Virus that I had responded to earlier.  I see the progress bar at the bottom and sometimes I see the topic flash by, but it ends in a blank screen as seen in the attached jpeg.
Is anyone else having this issue?
How can I fix?  Corporate only allows IE so firefox is not an alternative, althiough it would probably fix the issue.
Other info, I am on a private entwork and use Micro Trend Enterprise for virus scanning and firewall.
What I see when i click on some subjects
0
Comment
Question by:pjam
  • 3
  • 3
8 Comments
 
LVL 90

Accepted Solution

by:
John Hurst earned 500 total points
ID: 36529449
I access all E-E features with XP Pro SP3 IE8, Vista Business 64-bit IE9, and now Windows 7 Pro 64-bit IE9 and I do not get this.

Try the following:
1. Roll IE back to IE7 if you can and re-install IE8.
2. Scan for malware (your virus scanner plus malwarebytes).
3. Open cmd.exe and at the command prompt, run SFC /SCANNOW . Allow to complete and restart. This is System File Checker.

If none of this works, you may wish to request attention and ask a Moderator to move the question to the bug zone.

... Thinkpads_User
0
 
LVL 17

Author Comment

by:pjam
ID: 36529479
Thanks,
I'll give it a try.
I regularly run SFC, trend and malwarebytes but has been a couple of weeks.
And I'll do the IE7 too.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36529567
Thanks. Also make sure Flash is up to date ... Thinkpads_User
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 30

Expert Comment

by:Wayne Barron
ID: 36529576
yep, I have issues with IE and EE, so I use Chrome to access EE.
My issues are with the Google + add-on that is on the page.
It loads and bogs down IE8 so badly, that the page sticks for up to a minute.
This is the Thread that I started about the bug issue.
http://www.experts-exchange.com/Community_Support/EE_Bugs/Q_27107399.html

Look down in your status bar, and see if you see the Google plugin loading.
Or any other 3rd party plugin that might be sticking.

Carrzkiss
0
 
LVL 17

Author Closing Comment

by:pjam
ID: 36536471
Thanks thinkpads IE8 stirkes again.
I deleted my browsing and everything else, no help.
I ran SFC, no help, ran virus scanner nothing found, ran newest malwarebytes, nothing found.
Uninstalled IE8 and the question that wouldn't show opens now.
Not sure I want to go back to 8, it caused a problem several months ago i9n a program that forced me to go back to 7.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36536944
Thank you. I was pleased to help and thanks for the points. In future, Moderators are happy to help over in the Community support area. ... Thinkpads_User
0
 
LVL 17

Author Comment

by:pjam
ID: 36537045
Carrzkiss ,
could find nothing stuck at the bottom.  In fact if you look at the jpeg it isays Done.  Thanks for the input.
Qlemo
I did not realize there was an EE Bugs, i'll check it out next time.  Clearing everything in cache wasn't effective.  Thanks for your input
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now