Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 507
  • Last Modified:

MAC Computers Unable to See Each Other on Wireless

I have several macs and they cannot see eachother. They can get on the internet and all are connected to the same wireless. I checked my wirless and confirmed that isolation is not enabled and ssid seperation is not enabled however am not sure if there is something else I am missing. I am also having random disconnects with the wireless even though the signal seems to be good. I do not have this problem with the pc however my router is not the apple brand wireless router.
0
FASTECHS
Asked:
FASTECHS
1 Solution
 
Bryan ButlerCommented:
Do you have file sharing set up?  I don't think they will not see each other through the router without setting this and maybe other things up.

http://support.apple.com/kb/HT1549
0
 
jhyieslaCommented:
Also make sure that the firewalls are off or if on, make sure you're not in stealth mode.

Also, it helps if all the Macs are in the same workgroup. Not sure this is a requirement, but having them agree helps. You can check this in System Pref/Network/your ethernet connection/advanced and then DNS and WINS. In these spots you can enter in workgroup name and search domains (workgroup name).

For example, you might have a workgroup name of home or office and if it's in the DNS search domain listing as well as the WINS listing connecting between Macs just seems to work better.
0
 
FASTECHSAuthor Commented:
Thanks all

jhyiesla how do I make sure I am not in stealth mode?
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
jhyieslaCommented:
Go to the firewall under security system preferences. Assuming that it's on, click on the Advanced button.  If it's grayed out, click on the lock and enter admin creds. There's a check box there for stealth mode.
0
 
vidovicCommented:
Make sure File Sharing is on: System Preferences > Sharing > chech File Sharing
If you are having WiFi issues, delete the com.apple.airport.preferences.plist from /Library/Preferences/SystemConfiguration/ and reboot the Macs, this will rebuild a new plist file.
0
 
vidovicCommented:
To follow up: if deleting the above plist did not solve the issue, move the entire SystemConfiguration folder to your desktop and reboot. Once this folder is rebuilt throw it in the trash.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now