Solved

Access or Trunk Port

Posted on 2011-09-13
3
401 Views
Last Modified: 2012-05-12
Is the below interface a trunk port or an access port ? I think it was once a trunk port and than it was changed to an access port , and the encapsulation mode still shows.

Any help?


interface GigabitEthernet2/0/9
description trunkport to blade SWA
switchport access vlan 10
switchport trunk encapsulation dot1q
switchport mode access
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
0
Comment
Question by:Jack-Black
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 26

Accepted Solution

by:
Soulja earned 50 total points
ID: 36530785
It is an access port.

switchport mode access forces it to access mode for vlan 10.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36530800
If you want to change to a trunk exclusively:

nterface GigabitEthernet2/0/9
description trunkport to blade SWA
no switchport access vlan 10
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonnegotiate trunk
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 36530803
If it should be an access port, get rid of : switchport trunk encapsulation dot1q
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SolarWinds reporting 2 38
Disabling SNMP Write-Access on Switches 6 67
Syslog-ng works. Now what? How to filter and manage? 8 111
How to disable sflow Cisco nexus 9k 3 50
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question