• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 265
  • Last Modified:

Moving One Mailbox from exchange 2003 to exchange 2010 SP R3 Faild stucked on 95 %

I'm getting the attcahed  error when going from exchange 2003 to 2010 with One User only and all the 400 Users moved with no issue.  No rules exist for that user and OOF is not configured as well , Please note that we have Blackberry enterprise server and I am afraid to use the Export PST and then delete the Account and the created it again to lose the Blackberry Settings for the User? is the delegation maybe cased this issue

this user is one of our GM



 kfm.txt
0
AAWICT
Asked:
AAWICT
1 Solution
 
TheGeezer2010Commented:
Ensure you have no mailbox limits set for target mailbox. It also looks like you have corrupted items and will need to clean those items first.

Maybe try creating a new E2K3 database and move this mailbox to there. Subsequently rertry the move request.

http://www.petenetlive.com/KB/Article/0000489.htm
0
 
TheGeezer2010Commented:
0
 
AAWICTAuthor Commented:
Hello
there is no Limit in the Target Database and when I started the Move Requste I select to ignore the MAX  Corrupted mails , No Problem with the database
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
dsnegi_25decCommented:
Could you try from Exchange 2010 server.

hope that will work.
0
 
AAWICTAuthor Commented:
hi Dsnegi,

you mean to start the Move Requste ?
0
 
AAWICTAuthor Commented:
Dear All,

Any one Can help? , my main Problem is the  Blackberry User settings

Also i found the below Link ! , Should I try it  !!!!

http://runebelune.blogspot.com/2010/11/mapiexceptionnosupport.html

0
 
MAS EE MVETechnical Department HeadCommented:
0
 
AAWICTAuthor Commented:
i already started it  from exchange 2010 and still  failed on 95 % !!!

is the below link is valid for my problem

http://runebelune.blogspot.com/2010/11/mapiexceptionnosupport.html

0
 
TheGeezer2010Commented:
You do not seem to have the same error code as mentioned in the article you posted.

I am not taking credit for this, but there are some suggestions here for fixing your exact error :-

http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/552b6046-60d2-491a-b201-7c81964107a2/

To be honest, this sounds like it may be a rule which is causing the move to fail. You can try opening the mailbox in Outlook with the /cleanrules switch, or use MFCMAPI to see if there are any susppect rules in the mailbox (e.g. blank rules etc).

Ultimately, it may be, after trying all of these, that it simply will not be possible to migrate the mailbox, in which case you will have to do this via PST
0
 
AAWICTAuthor Commented:
Thanks for your help , i don’t want to go through  PST - Delete Mailbox - created again-Restore PST because we have Blackberry Enterprise  and if i deleted the mailbox i afraid to lose all the Blackberry settings , BBM Groups and so…..

I will check your Article and refer back
0
 
AAWICTAuthor Commented:
Hi,
Please note that I run the MFCMAPI Tool and deleted the Corrupted Rules but with the same error, I    failed on 95 %
If i deleted the Mailbox and created again, is this will affect the Blackberry settings for the User?
Thanks
0
 
TheGeezer2010Commented:
You had better see if there is a zone here which includes blackberry cos I can't answe that one. So using mailbox move requests, if the move is successful, it retains blackberry settings ?
0
 
AAWICTAuthor Commented:
Guys ,

I need your Help here , I deleted a Corrupted rules and there is no OOF and also there is no limit in the Destination Database as well the MAILBOX , please note that I checked the Database healthy in 2003 and its OK and I did  Permission reset (Inherit) for the user !

Attached is the last Move Request log for your information

Note: we have two SMTP emails for each user

kfm-final.txt
0
 
TheGeezer2010Commented:
If no one else jumps in I will have another look this weekend.
0
 
AAWICTAuthor Commented:
Please help , I Think its related  to IMAP Settings?
0
 
AAWICTAuthor Commented:
any one can help ?
0
 
TheGeezer2010Commented:
OK firstly make sure you are in NON cached mode. Also realize that Microsoft have no official solution for this but I will provide you with some possibilities.

The first is to create a new Ex2010 RTM MBX only install, migrate the MBX to there then migrate to the 2010 SP1 from there.

You could also try the following ;-

1)    
Open up the user’s mailbox using MFCMAPI


2)    
 Hard delete TO-DO Search folder, close MFCMAPI


3)    
Run Outlook /cleanfinders , close Outlook


4)    
Run Outlook /cleanReminders, close Outlook


5)    
Run Outlook /cleanfreebusy


Migrate the mailbox

You can also try the /cleanviews

You should also remove any delegations on the account, and, if possible, any search folders and any desktop search engines.

The final option is to use the "Skip Corrupted message" switch, start at say 6, and work upwards until the migration succeeds.

Ultimately, if the mailbox is corrupted beyond repair you will have no option but to PST the contents out and in - that also came from PSS Support.

0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now