• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2558
  • Last Modified:

How do I allow e-mail recipients to respond directly from the e-mail I send them (Microsoft Outlook 2007)?

I was just told by one of the people I e-mail frequently that they are now unable to respond directly to e-mails I send them. When they click on the "reply" e-mail command, they are told that they cannot do that with the way this e-mail is set up.

I just looked through all of the options and preferences that I could imagine in Microsoft Outlook and did not see anything which would justify this behavior. Do you have any idea what might be causing this?

Thanks.
0
photoman11
Asked:
photoman11
3 Solutions
 
vvkCommented:
you may want to ask them to send your emial back as an attachment. this way all headers will be preserved and by looking at those should be possible to identify what could be wrong
0
 
John HurstBusiness Consultant (Owner)Commented:
Are you sending out emails as blind (bcc) groups with no from address other than in the group. I think I have seen that before.

Try sending one email (not a group) to one of the persons affected and see if they can reply.

... Thinkpads_User
0
 
photoman11Author Commented:
Actually, I heard this from one person only and it involves a regular single e-mail that is sent. No group, bcc, or anything fancy.

vvk, do you mean to choose "Forward as attachment"?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
John HurstBusiness Consultant (Owner)Commented:
Check your Oulook Account to make sure it has a name and email address, then send it to someone else and see if they can reply. It may be the other person's issue. ... Thinkpads_User
0
 
photoman11Author Commented:
Thanks. Will do.
0
 
photoman11Author Commented:
I just got the results back from the e-mail I sent and here is the information:

the person doesn't have Outlook, but instead uses Lotus Notes. Regarding the last e-mail I sent, they were unable to reply with history again.  The exact message was: "You cannot forward or otherwise copy the contents of this document.   The document is set to prohibit copying and duplicating. "   

They indicate that occasionally, they are able to respond to e-mails I send without getting that type of message but the more likely situation is that the message stops them.    What they experience with my e-mail doesn't happen with anyone else's e-mails, so they think it is unlikely that the problem is on their end.

Based on this latest information, do you have any clues or suggestions? Thank you.
0
 
John HurstBusiness Consultant (Owner)Commented:
Try a new email to the same Lotus Notes person. This time, after clicking on New Email, set to Text (do not use HTML). Craft a simple text message, no attachments and send again. Ask them what happens.

Forward a copy of the same text email (so make it a bland test) to someone who has Outlook and see what they say.


... Thinkpads_User
0
 
John HurstBusiness Consultant (Owner)Commented:
photoman11 - Make sure you are not using RTF format. So far as I can see and have tested, RTF is the least portable and most troublesome of all formats. Check that your outbound email and any attachments are not in RTF format. ... Thinkpads_User
0
 
doninjaCommented:
Possibly yf your outlook or server is configured some way to include a $keepprivate header field then LotusNotes will honour the value set and not allow copying or forwarding of the mail. Unfortunately because your not a member of the same domain it sees a reply as an attempt to forward the mail.

Have you enabled signing or rights mangement in outlook ?
0
 
photoman11Author Commented:
In looking over every setting, the only thing I've found which might have any impact as far as I can tell is:

Under the advanced e-mail options window, I had "when sending a message" set the importance to personal. I have now changed it to "normal."

Under Tracking Options, I had enabled "delete Blank voting and meeting responses after processing" but I must admit that I have absolutely no idea what that means or what effect it has.

The message format was set to HTML. When I click on Internet Format," I Was Shown the Attached screenshot Which I Also Have No Idea What It Means.

Any ideas on that?
Internet-format.jpg
0
 
John HurstBusiness Consultant (Owner)Commented:
>>> I had "when sending a message" set the importance to personal. I have now changed it to "normal."   <-- Normal is default and what I always use. So setting to normal will be fine.

>>> "delete Blank voting and meeting responses after processing  <-- Delete Blank voting and the two things under that are unchecked (not enabled) by default.

>>> When I click on Internet Format," I Was Shown the Attached screenshot  <-- That is supposed to convert RTF to HTML which it probably does.

So a couple of things:
1. You have gone pretty deeply into Outlook options to change things, so other things may also be changed. Look through various options and Restore Defaults wherever possible and then set only what you need to.

2. Did you send test TEXT emails to your Notes colleague and one other person? What was the result of that test?

... Thinkpads_User
0
 
photoman11Author Commented:
Regarding #2, I did to my colleague that was notifying me of the issue. I did not send to anyone else yet.

If I restore defaults, I'm going to need to go through and change dozens of custom settings. Did I understand you correctly or were you suggesting something else by setting default?
0
 
John HurstBusiness Consultant (Owner)Commented:
I do not make many changes to Outlook settings and you seemed to have made a lot of changes. So yes, I am suggesting that you make most things default and see if that helps. I did not count up, but there are a number of Set to Default buttons. I suggest you go through all the settings and see if you can get them back to default and then see if that solves your problem.

I do not know how else to get at it, and in addition, I can send to Notes clients with no difficulty.

Also, let us know about sending to another person as a test so we know whether your issue is with one client or with multiple clients. ... Thinkpads_User
0
 
photoman11Author Commented:
Thanks. Will do.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you. I was pleased to assist.  ... Thinkpads_User
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now