Solved

I am running windows 2008 x 32 enterprise andthe machine only sees 4 gigs of ram

Posted on 2011-09-13
10
319 Views
Last Modified: 2012-05-12
So I have a 32 bit machine and I bought windows 2008 enterprise so the machine can see 8 gigs of ram. How ever in taskmgr it only sees 4 gigs. why is that and since it is enterprise it should see all 8 gigs correct?
0
Comment
Question by:explorer648
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 36531820
32bit Operating Systems will not show more than 4GB RAM.  You can utilize well over 4GB RAM with Server 2008 x64 Standard or Enterprise.
0
 

Author Comment

by:explorer648
ID: 36531846
I am running enterprise edition as I stated in my earlier post
0
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 36531855
I understand that, but Standard and Enterprise editions can see over 4GB Ram, but it needs to be the x64 version.  
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:explorer648
ID: 36531865
no standard like 2003 enterprise should see more than 4 gigs of ram
0
 

Author Comment

by:explorer648
ID: 36531879
0
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 36531904
0
 

Author Comment

by:explorer648
ID: 36531995
how do I do that?
please that is the problem can you pleae help me
0
 
LVL 8

Expert Comment

by:Acosta Technology Services
ID: 36532008
Check the link I sent above, there is a section for "enabling PAE" which shows you how to create the correct boot entry modifications.
0
 

Author Comment

by:explorer648
ID: 36532318
the link is hard to understand can anyone just simply make the entry I need to add so I can paste it
0
 
LVL 8

Accepted Solution

by:
Acosta Technology Services earned 500 total points
ID: 36532326
1. Click Start- All Programs-Accesories-Command Prompt - "Right Click-Run as administrator"

2. "Bcdedit /set PAE forceenable"

3.  Restart Server
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question