Client policy won't save IM conversations in Lync?

I want to let users in the Lync client check off "Save Instant message conversations in my email Conversations folder" in the Lync options.  However it is grayed out.  In our Lync client policy, we have the two options set as follows:

-EnableIMAutoArchiving $TRUE

-DisableSavingIM $False

Would there be any other policy I need to enable/disable to get this option to work in the Lync client?
NBqueryAsked:
Who is Participating?
 
globetrotterCommented:
Try running a repair installation of your Office Installation. It should re-register the necessary dlls.

0
 
dawho9Commented:
Currently, as it's grayed out, is it checked or unchecked right now?

When you set a policy via the In-Band policy it becomes an administrative setting, meaning that users cannot uncheck/check it anymore.  Basically, you set what you want and that is it.  Now, if you have multiple CS-ClientPolicies, you need to make sure that the setting is the closest to the user.  So Global exists by default, then you can have site/pool/user policies as well.

Additionally, if you have set it and never see the change, you want to make sure that your CMS database is replicating to the local database.

Thanks,

Richard
0
 
NBqueryAuthor Commented:
It is unchecked, grayed out.  We only have a global policy and not any other policies.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.