Solved

Scan feature not working on network suddenly

Posted on 2011-09-13
7
444 Views
Last Modified: 2013-12-09
I installed Symantec endpoint on our network, deployed it to all client machines, and then DHCP and scanner stopped working. Then I edited the firewall rule inside Endpoint to allow DHCP and everything worked well up until now. I am not sure if there was some sort of update to Symantec, or my SBS 2011 has some sort of network filter feature. But DHCP works fine, just can't get the scanner to send to any folder listed in the address book which is located on each individual computer C drive. Any ideas????
0
Comment
Question by:raffie613
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 36537616
yes that is the reason why dhcp is not working

see this article
http://www.symantec.com/business/support/index?page=content&id=TECH102641
0
 

Author Comment

by:raffie613
ID: 36537888
DHCP IS working. I got that resolved a while ago as detailed in my question. Now just the scanner is unable to  scan to folders suddenly after the issue was resolved the first time.
0
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 36540168
what version of sep are you running?
0
Resolve Critical IT Incidents Fast

If your data, services or processes become compromised, your organization can suffer damage in just minutes and how fast you communicate during a major IT incident is everything. Learn how to immediately identify incidents & best practices to resolve them quickly and effectively.

 

Author Comment

by:raffie613
ID: 36550387
12.1
0
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 36710383
i could not find anything related to your issue it might be a bug but i doubt it since it would be a pretty big bug.


Is this affecting all your clients or just some?
0
 

Accepted Solution

by:
raffie613 earned 0 total points
ID: 36712857
we just replaced the mfp unit.
0
 

Author Closing Comment

by:raffie613
ID: 36898975
only thing that worked
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Forwarding web requests to different web servers 15 218
extend vlan through a layer 3 connection 31 199
Advertise subnet not directly attached 6 65
SMB Packet - File Data 4 74
Large and small networks have one same need, Service monitoring. Service monitoring consists of watch services of the several servers in the network. To monitor means that the administrator will receive an alert when a service is down or it's state …
To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question