Solved

Migrating user profiles

Posted on 2011-09-13
5
859 Views
Last Modified: 2012-05-12
Hello all. I have successfully migrated users and workstations using ADMT v3. I have tried migrating in the correct order 1) Migrate users, disabled in the target domain 2) Security Translation, selecting only User Profiles 3) Migrating workstations 4) Migrating user objects again, followed enabling the user account. I get the same results in the production environment to be migrated as well as my test lab, so I am beginning to believe this no longer works for Server 2003. Using this assumption, I tried usermove.exe with no luck. I get no errors using either tool. Both processes just give me a brand new profile. I hope someopne has the answers since I have spend over 20 hours trying to get a solution. I really dont want to use USMT either.
0
Comment
Question by:entint
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 
LVL 7

Expert Comment

by:ashutoshsapre
ID: 36534870
Did you enable the option "Migrate user SIDs to target domain" while migrating the users? If this is not done user while log in will get a new profile created.
0
 

Author Comment

by:entint
ID: 36536762
I recall seeing that option before. I do not see it for the User migration wizard. Where do you see that? Also for the Security Translation Wizard it is very confusing. The only option is "Previously migrated objects". I have to change the default setting from the target domain to the source, this seems odd.
0
 

Author Comment

by:entint
ID: 36540166
ashutoshsapre. Cancel the above post. Yes I have been selecting the option for  "Migrate user SIDs to target domain" . Can you elaborate on the Security Translation Wizard it is very confusing? The only option is "Previously migrated objects". I have to change the default setting from the target domain to the source, this seems odd.
0
 

Accepted Solution

by:
entint earned 0 total points
ID: 36540710
After finding the end of the internet 3 times, I found the resolution. Add the following to the registry of the ADMT server:

HKLM\Software\Microsoft\ADMT\DisallowFallbackToAddInProfileTranslation
(REG_DWORD) = 1
0
 

Author Closing Comment

by:entint
ID: 36558845
Discovered the solution on my own.
0

Featured Post

Increase Agility with Enabled Toolchains

Connect your existing build, deployment, management, monitoring, and collaboration platforms. From Puppet to Chef, HipChat to Slack, ServiceNow to JIRA, Splunk to New Relic and beyond, hand off data between systems to engage the right people.

Connect with xMatters.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A hard and fast method for reducing Active Directory Administrators members.
Group policies can be applied selectively to specific devices with the help of groups. Utilising this, it is possible to phase-in group policies, over a period of time, by randomly adding non-members user or computers at a set interval, to a group f…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question