Bes Express Install Problems

Hi,

I am trying to install the above the Bes server on the follwing:

Windows server 2003 R2 standard X64 SP2
This is not the exchange server but I have installed the Messaging and CDO 1.2.1 api.

the problem I am getting is that the install will not allow to install the Bes server itself. I have gone through all the Pre rqs but can't see what I am missing.

The exchange server is on the same switch and is exchange 2003 sp2 any help would be appriaciated before I go bald.

thanks

ali
CredoITAsked:
Who is Participating?
 
Tony JConnect With a Mentor Lead Technical ArchitectCommented:
One other thing - the server you're trying to install onto doesn't have Terminal Services installed, does it? That'll grey out the install option.
0
 
Tony JLead Technical ArchitectCommented:
A bit more information would help.

When you say it won't install - what, if any, errors do you get?

Anything in the event logs?

You are not using a domain admin account? BES Express doesn't like that.
0
 
CredoITAuthor Commented:
Hi,

Thanks, yes it did have Terminal services installed. I have just removed the option and enabled remote support, Now it is letting me install the BES. I wish that little bit of nfo had been on the pree req's as it would have me tearing my hair out :-)
0
 
Tony JLead Technical ArchitectCommented:
Ha welcome to the weird and wonderful world of BES Express. You'll soon get used to some strangeness.

I documented installing it and some of the quirks (like failing tests when it actually works) here:

http://www.johncock.co.uk/blog/index.php?/archives/12-Installed-BES-Express.html

Good luck and thanks for the points.
0
 
CredoITAuthor Commented:
Thanks for your help :-)
0
All Courses

From novice to tech pro — start learning today.