Solved

Shared spreadsheet slow over network

Posted on 2011-09-14
3
401 Views
Last Modified: 2012-05-12
We have a client who is trying to open a shared excel document, however it can take over 3 mins to open from the network location on her PC, other users can open the document fine from different PC's and when the document is copied locally to the desktop it also opens fine.

All other excel documents that are saved on network locations open fine, even ones that are considerablly larger, it is just the one document that is affected.

We have tried to do an open and repair on the file which makes it open instantly however when opening normally the file will still take 3 mins or more to open.

We have also done a repair install of office.

The affected PC is a fully patched Windows XP PC running Office 2003.
0
Comment
Question by:markkindred
  • 2
3 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 36535605
A few possible causes::

This issue has become common recently with Office 2003 files:
http://support.microsoft.com/kb/2570623
http://technet.microsoft.com/en-us/security/advisory/2501584

Some people have reported opening Excel files on a network share can be delayed due to updates: KB2541025, KB2502786, KB2509503
On the one I encountered I only had to remove the first update

Slow opening of files, especially Office files, is often related to Windows searching for old links that no longer exist. Finding these can sometimes be a bit time consuming. A few places to look:
-Network places. Look for links/connections that no longer exist.
  (I prefer to also turn off "automatically search for network folders and printers". Locate by going to the menu bar of my computer | tools | folder options | View | fist item)
-My computer. Look for mapped drives that are disconnected.
-Start menu "recent Documents". To clear; right click on task bar and choose properties | start menu tab | customize | advanced | clear list
-If the Word or Excel applications are slow opening the files from the menu, clear the recent document list within the application. To do so in Word; open the application | on the menu bar choose  tools | options | general | un-check "recently used file list | choose OK to apply | then you can go back in and re-enable. Excel is similar.
0
 

Author Closing Comment

by:markkindred
ID: 36542096
The above worked a treat
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 36542252
Good to hear markkindred. Out of curiosity which fix worked in your case.
Thanks,
--Rob
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

This guide is intended for migrating Windows 2003 Standard with Exchange 2003 to Windows Small Business Server 2008. You will need the following: Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-…
The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
This video discusses moving either the default database or any database to a new volume.
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now