Solved

Autocomplete not working in Outlook2010

Posted on 2011-09-14
6
419 Views
Last Modified: 2012-05-12
Odd one this.

Ive just setup two new laptops with Outlook 2010. Once I completed the setup of the mail profile, one of the laptops will not display names of people previously emailed on the old laptop whilst on the other new laptop it does autocomplete.

Ive checked the Suggested Contacts Folder within Outlook on the faulty machine and can see loads of contacts in there and Ive also checked the tick box in the mail options is ticked to Auto Suggest.

If I create a new message on the faulty laptop and send an email to someone. When I repeat the process, the Auto Suggest works???

Anyone come across this one before

System: Windows 7 Pro, Exchange enviroment: BPOS.

Thanks
D
0
Comment
Question by:daiwhyte
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36535615
With Outlook 2010 - Autocomplete is handled by adding Suggested Contacts within the Outlook data, so was the old laptop also using Outlook 2010?  If not - then you need to import the .NK2 file.

If it was - then the Suggested Contacts should be present in the profile already!!
0
 

Author Comment

by:daiwhyte
ID: 36535696
YEs, it was using Outlook 2010 - your right Suggested Contacts are already there in the new Profile but the contents is not being pulled into the TO box when the using is typing.

However, as previously stated, any new email addresses which have been used on the new laptop do appear when typing. Its just the old ones from the old profile are not appearing - although I can see them when I manually go to the Suggested Contact folder - weird?
0
 
LVL 1

Expert Comment

by:GopinathJ
ID: 36535709
Completing addresses when addressing an email works a bit different as Outlook doesn’t have an AutoComplete feature but has an AutoSuggest feature a Check Names feature instead.

Differences
The subtle difference between the two is that the AutoSuggest feature doesn’t have a direct relation to your Contacts folder or other address lists configured in your Address Book. Instead, AutoSuggest uses a cache which contains a list of addresses that you’ve previously used. For more about cleaning up your AutoSuggest cache list, see this previous tip.

Outlook also has another feature which is similar to AutoComplete; Check Names.
Check Names can work interactively and by default also works as a background process.

Check Names – Interactive
To use Check Names interactively, you type part of the name or address and then press the Check Names button on the Toolbar or Ribbon or press its keyboard shortcut (for most localized versions this is CTRL+K). This will search in your Address Book for that part of the name. If only a single address is resolved, it will directly show this in the To-field (or CC or BCC field). If multiple addresses are found, then it will prompt you with a dialog to select the correct address from.

Check Names – Background process  
When you only type part of a name or address and then switch to the message body, Check Names will perform a background search in your Address Book. If only a single address is resolved, it will autocomplete the address for you. If multiple addresses are found, it will underline the address with a red scribble line.
When you press the Send button while an address is not fully resolved, you’ll get prompted to select the correct address.

To turn of this background feature of Check Names go to;
Tools-> Options…-> E-mail Options…-> Advanced E-mail Options-> disable option: Automatic name checking

Information copied / pasted directly from the following link:

http://www.msoutlook.info/question/53

Alan Hardisty
EE Exchange Zone Advisor

Open in new window

0
 
LVL 1

Accepted Solution

by:
GopinathJ earned 500 total points
ID: 36535731

other options

1)Deleting that file from %userprofile%\appdata\local\microsoft\outlook\roamcache

2) Empty Auto Complete, which deleted the Stream_Autocomplete file, closed Outlook, restarted, typed an address, closed again,

3) open outlook 2010, file -> settings -> Mail -> Send Mail -> Empty Auto Complete List.

Information copied / pasted directly from the following link:

http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/69d72432-4726-4e40-a71b-048033ee33a0/

Alan Hardisty
EE Exchange Zone Advisor

Open in new window

0
 

Author Closing Comment

by:daiwhyte
ID: 36708347
Thank you
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Changing a few Outlook Options can help keep you organized!
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question