• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2332
  • Last Modified:

SBS 2003 to SBS 2011 Migration

SBS 2003

Running BPA and I get this error:  "The installed version of samsrv.dll is not current"

Do I need to fix this before migrating to SBS 2011?


Thanks

0
shard26
Asked:
shard26
1 Solution
 
Subhashish LahaCommented:
Try installing below hotfix

http://support.microsoft.com/kb/939820
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now