?
Solved

Sharepoint Site error on web.config - wont load site properly

Posted on 2011-09-14
3
Medium Priority
?
344 Views
Last Modified: 2012-08-13
Hello, recently I removed a cert from our sharepoint site, which also had the Alternate Address mappings for internet access, and since then the site has been broken. we try to run it and it gives the following page:
- ASP is set for 1.1 in IIS. Any ideas whats wrong ? I tried remming those lines out but didn't help


Server Error in '/' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Unrecognized attribute 'type'.

Source Error:


Line 13:       <section name="PeoplePickerWildcards" type="System.Configuration.NameValueSectionHandler, System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" />
Line 14:     </sectionGroup>
Line 15:     <sectionGroup name="System.Workflow.ComponentModel.WorkflowCompiler" type="System.Workflow.ComponentModel.Compiler.WorkflowCompilerConfigurationSectionGroup, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 16:       <section name="authorizedTypes" type="System.Workflow.ComponentModel.Compiler.AuthorizedTypesSectionHandler, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
Line 17:     </sectionGroup>
 

Source File: c:\inetpub\wwwroot\wss\VirtualDirectories\sharepoint.vpedomain.local80\web.config    Line: 15


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2443; ASP.NET Version:1.1.4322.2470
0
Comment
Question by:keystonetech
3 Comments
 
LVL 10

Expert Comment

by:pramodsk40
ID: 36536874
check the website whether its using correct version of asp.net
0
 

Author Comment

by:keystonetech
ID: 36536943
pramodsk40, yes I already did. I even switched between both 2.0 and 1.1 and still not loading.
I've also just reinstalled .NET 1.1, 2.0, 3.0, 3.5 and did not help.
0
 
LVL 5

Accepted Solution

by:
milindsaraswala earned 2000 total points
ID: 37473052
Go to IIS and check that you SharePoint site(s) are running under .net 2. If any of them aren't, change it to .net 2 and do an IIS reset.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

These days socially coordinated efforts have turned into a critical requirement for enterprises.
When using a search centre, I'm going to show you how to configure Sharepoint's search to only return results from the current site collection. Very useful when using Office 365 with multiple site collections.
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question