Solved

Sharepoint Site error on web.config - wont load site properly

Posted on 2011-09-14
3
327 Views
Last Modified: 2012-08-13
Hello, recently I removed a cert from our sharepoint site, which also had the Alternate Address mappings for internet access, and since then the site has been broken. we try to run it and it gives the following page:
- ASP is set for 1.1 in IIS. Any ideas whats wrong ? I tried remming those lines out but didn't help


Server Error in '/' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Unrecognized attribute 'type'.

Source Error:


Line 13:       <section name="PeoplePickerWildcards" type="System.Configuration.NameValueSectionHandler, System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" />
Line 14:     </sectionGroup>
Line 15:     <sectionGroup name="System.Workflow.ComponentModel.WorkflowCompiler" type="System.Workflow.ComponentModel.Compiler.WorkflowCompilerConfigurationSectionGroup, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 16:       <section name="authorizedTypes" type="System.Workflow.ComponentModel.Compiler.AuthorizedTypesSectionHandler, System.Workflow.ComponentModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
Line 17:     </sectionGroup>
 

Source File: c:\inetpub\wwwroot\wss\VirtualDirectories\sharepoint.vpedomain.local80\web.config    Line: 15


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2443; ASP.NET Version:1.1.4322.2470
0
Comment
Question by:keystonetech
3 Comments
 
LVL 10

Expert Comment

by:pramodsk40
ID: 36536874
check the website whether its using correct version of asp.net
0
 

Author Comment

by:keystonetech
ID: 36536943
pramodsk40, yes I already did. I even switched between both 2.0 and 1.1 and still not loading.
I've also just reinstalled .NET 1.1, 2.0, 3.0, 3.5 and did not help.
0
 
LVL 5

Accepted Solution

by:
milindsaraswala earned 500 total points
ID: 37473052
Go to IIS and check that you SharePoint site(s) are running under .net 2. If any of them aren't, change it to .net 2 and do an IIS reset.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Note:  There are two main ways to deploy InfoPath forms:  Server-side and directly through the SharePoint site.  Deploying a server-side InfoPath form means the form is approved by the Administrator, thus allowing greater functionality in the form. …
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now