• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 610
  • Last Modified:

Outlook 2010 connected to Exchange 2007 - Autocomplete (Nickname) not working after restarting Outlook.

We are using Outlook 2010 in cached exchange mode with a Exchange 2007 Server.  Users have Windows 7 Professional 64-bit version software.

After sucessfully importing the users .nk2 file, the autocomplete entries stop working after a restart of the Outlook 2010 program.  There is an existing C:\Users\%user%\AppData\Local\Microsoft\Outlook\RoamCache folder, but the Stream_Autocomplete_(lengthy characters).dat file in not there.  I understand that Exchange 2010 stores the info on the server, but what about Exchange 2007?  Is there a patch or a fix?

Is there anything that needs to be created or repaired on the user end?

 
0
rissloc
Asked:
rissloc
2 Solutions
 
atrevidoCommented:
We've had this problem on about 10% of our user populatio after rolling out Win 7 64bit and office 2010.  Very irritatinng.  BUt this is what we are successfully doing to fix it.

To Summarize, when having a problem with AutoComplete, all you have to do is make sure you have a good NK2 file, go to Options > Mail > Empty Auto-Complete List and Import the nk2 file again.  

Outlook 2010 and exchange 2007 stores the xxxx.dat file which is the name of the new username.nk2 file in this location
C:\Users\username\AppData\Local\Microsoft\Outlook\RoamCache
We were using  NK2Edit (free off the internet) to look at the file and it appeared corrupt.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now