OWA not working Exchange 2007

We have a client who is running SBS 2008 & Exchange 2007 SP1, A few days ago there OWA stopped working if i look at Windows update microsoft exchange has been installing updates but only updates for spam blockers and filters, I can't see rollup 6 being installed anywhere in windows update, Would i find this in Windows Update?

If anyone could point me in the right direction that would be great!

Cheers

phillipnorAsked:
Who is Participating?
 
Hendrik WieseInformation Security ManagerCommented:
Update Rollup 10 for Exchange Server 2007 Service Pack 1 (KB981407) is available already so I would suggest installing it. Please let me know if this resolved your issue. You can download it here.
0
 
phillipnorAuthor Commented:
Should this fix the issue? and would you suggest a follow through reboot?
0
 
Hendrik WieseInformation Security ManagerCommented:
Yes I am almost certain that it will fix your problem. And yes you would have to reboot after the installation is complete.
0
 
5g6tdcv4Commented:
If you are going to go that far why not install EX2007 SP3? It will require a reboot as well but then your are totally up to date.
You can also use http://testexchangeconnectivity.com to test OWA services
0
 
phillipnorAuthor Commented:
Thanks for your Help Guys.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.