Exchange 2010 - Need help setting up public folders from scratch

When I setup Exchange 2010 a year ago, I didn't think I'd need Public Folders, so I deleted them. Now, staff require a shared group calendar, and Public folders seem like the best way to do this.

Unfortunately I don't know how to bring them back. What I've done so far:

1) Created a new public folder database "Group Calendar" under Database management (in Mailbox section of Organizational Configuration).
2) Added a folder "Staff" in the "Group Calendar" databse using Public Folder Management Console in Toolbox.

My problem: Public folders don't appear in the Outlook 2007 clients or in the Managed Default folders section in Organizational Configuration. Furthermore, under Database management, selecting "Group Calendar" databse, shows no Database copies in the section below - the entire area is greayed out.

Thanks in advance!
Untitled.png
d0uble0Asked:
Who is Participating?
 
5g6tdcv4Commented:
No problem,
"Furthermore, under Database management, selecting "Group Calendar" databse, shows no Database copies in the section below - the entire area is greayed out."----------------->>>>>>this is okay you only need this if you are using DAG's

Can you open a client using outlook.exe /rpcdiag and show the connection to the PDB?
0
 
5g6tdcv4Commented:
go to org config. mailbox select your mailbox database and go to properties, then client settings and set the default PDB
0
 
5g6tdcv4Commented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
d0uble0Author Commented:
5g6tdcv4, the defualt database "Group Calendar" has already been selected.
0
 
5g6tdcv4Commented:
Okay, does BPA show any errors?
0
 
d0uble0Author Commented:
Theo only error it flags is "Organization incoming message size is too high".

Thanks for your help so far.
0
 
d0uble0Author Commented:
After using the above command, Outlook opened with Public Folders. I closed outlook and opened it normally, and the public folder was still visible. I checked two other computers, and can confirm that the Public Folders are now showing. Thank you 5q6tdcv4.

Another question if I may: is it possible to make the Public Folder appear in the default managed folder area?
0
 
d0uble0Author Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.