Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

any idea how to RDP to local machines through IAS2004?

Posted on 2011-09-14
5
Medium Priority
?
580 Views
Last Modified: 2012-08-14
we have a sbs2003 server with 2 network cards 'internal 10.10.1.2' and 'external 10.20.1.2'
we have a draytek router 10.20.1.1' and ISA 2004 on the server.
it has worked fine with the local clients having 10.10.1.* addresses and accessing the internet through the ISA proxy.

we wanted to setup a user up on vpn so I created the PPTP VPN connection on the draytek router and told it to give the user the ip 10.20.1.202
that works fine and once connected i can rdp to the server.

i cant however rdp to any other local machine 10.10.1.*

I have set ISA to allow everything, what else should I set?
I cant seem to get it to route through to the internal network.

the only thing I can thinl of is to disable one of the nics on the server and bring the draytek router on to the same network as the local machines '10.10.1.1' ??
0
Comment
Question by:lorne2005
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 7

Accepted Solution

by:
Firmin Frederick earned 2000 total points
ID: 36537321
far as i can tell your dual nic configuration is not using NAT or forwarding which would allow bridging between the two NICs and allow the remote session to traverse the different subnet addresses you're using.

In ISA server there is an option in the network configuration to enable NAT but to be honest it's been so long since I used ISA I cannot be more specific - sorry.
0
 
LVL 7

Expert Comment

by:Firmin Frederick
ID: 36537332
Don't quote me but I vaguely recall it being part of the network design/configuration settings (not the actual firewall rules) in ISA server.
0
 

Author Comment

by:lorne2005
ID: 36539273
Figured it out. I had to add a static route in to the routers routing table. Thanks for the ideas though. It got me on the right track.  I did a pathping from the remote workstation and realised it was routing from the router back out to the ISP because it didn't recognise the internal network address.
0
 

Author Closing Comment

by:lorne2005
ID: 36541198
Thanks
0
 
LVL 7

Expert Comment

by:Firmin Frederick
ID: 36558979
well thank you for your genorosity even though you solved it yourself! I'll commit your solution to memory :)
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question