how to enable in the bios configuration to runing on achi mode

Hi all

I have dell precision M4500 LT running win XP_sp3_VL,
I want to change the Sata configuration on the bios from ATA to achi mode
When I do this (without install the specific driver) I got the familiar blue screen,
For that I wanted to install the correct drivers which are:
•      Bios
•      Intel AMT HECI
•      Intel Chipset Software Installation Utility
•      Intel Dual-Core Turbo Boost driver
•      Ricoh R5U24x

When I run those drivers (except of the bios) I got the following error massage “the system does not meet the minimum requirements”

Any idea why I got this error I also check that this driver is the bit like my OS x86

Please help

Eli
WanovaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jbrown22Connect With a Mentor Commented:
Rather than re-create the wheel... take a look at this page: AHCI in Windows XP - EdWiki.  

The instructions are detailed enough that you should be successful.  Post back if you're having problems and where you're stuck at in the instructions.
0
 
dj0rbitCommented:
you can get into bios by pressing F2 at bootup
once in bios there should be a Sata mode options
change the settings there
0
 
WanovaAuthor Commented:
i found anithe sulotion
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.