Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

how to enable in the bios configuration to runing on achi mode

Hi all

I have dell precision M4500 LT running win XP_sp3_VL,
I want to change the Sata configuration on the bios from ATA to achi mode
When I do this (without install the specific driver) I got the familiar blue screen,
For that I wanted to install the correct drivers which are:
•      Bios
•      Intel AMT HECI
•      Intel Chipset Software Installation Utility
•      Intel Dual-Core Turbo Boost driver
•      Ricoh R5U24x

When I run those drivers (except of the bios) I got the following error massage “the system does not meet the minimum requirements”

Any idea why I got this error I also check that this driver is the bit like my OS x86

Please help

Eli
0
Wanova
Asked:
Wanova
1 Solution
 
dj0rbitCommented:
you can get into bios by pressing F2 at bootup
once in bios there should be a Sata mode options
change the settings there
0
 
jbrown22Commented:
Rather than re-create the wheel... take a look at this page: AHCI in Windows XP - EdWiki.  

The instructions are detailed enough that you should be successful.  Post back if you're having problems and where you're stuck at in the instructions.
0
 
WanovaAuthor Commented:
i found anithe sulotion
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now