• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 285
  • Last Modified:

Web page wont display on server and workstation

Running SBS 2003 Server and all is well till we try and access http://partners-uk.smartbox.com

No blocked sites in the NEtgear router and i have removed AV which was Trend Worry Free as a test but still no joy.

Where elese could i look as all its says is webpage cannot be displayed in IE and Firefox
0
grovenetsupport
Asked:
grovenetsupport
  • 2
  • 2
1 Solution
 
marcustechCommented:
Sorry for the slow response, only just seen this question... need a bit more info to get to the bottom of this. If you ping partners-uk.smartbox.com from the client or server, what IP does it resolve to? What happens if you run "telnet partners-uk.smartbox.com 80" from a command line? Is it only the one site that doesn't work?
0
 
grovenetsupportAuthor Commented:
The fault was an incorrect DNS setting being sent to the router. The ISP were confused how anything could have worked. They reset our DNS and i changed it in DNS forwarders and away it went!
0
 
grovenetsupportAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for grovenetsupport's comment http:/Q_27308027.html#36916032

for the following reason:

Problem solved
0
 
marcustechCommented:
the initial comment from Marcustech pointed him towards DNS issues which it was:
If you ping partners-uk.smartbox.com from the client or server, what IP does it resolve to?

Not hugely fussed, maybe split points?
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now