Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cisco ASA 5505 Remote User VPN Radius Authentication

Posted on 2011-09-14
4
Medium Priority
?
2,259 Views
Last Modified: 2012-05-12
Hello! I'm attempting to have my remote users login to our VPN using RADIUS .I've followed http://fixingit.wordpress.com/2009/09/08/using-windows-server-2008-as-a-radius-server-for-a-cisco-asa/ as well as a few other sites, and am not having the same results as they have. When I go to test the connection b/w the ASA and Server 2008,  The message I get is "Authentication Server not responding; No error." I've triple checked my address (can ping b/w both), radius port #s, secret key, etc. Any other ideas?
0
Comment
Question by:prlit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 18

Expert Comment

by:jmeggers
ID: 36538689
On the ASA command line (maybe in ASDM as well someplace) there's a command to test AAA.  Been a while since I've done it but it's something like "test aaa authentication <server> user <name> password <password>".  That might help to see if there's communication between the ASA and the AAA server.  If the test fails, and you know the credentials are correct, then there is something that's getting in the way of the communication.  You can also do "debug aaa authentication" on the ASA to see what is happening from its perspective.  Those are the things I would start with.

Incidentally, can any other devices authenticate using AAA on that server, or is it only the ASA that's trying?
0
 
LVL 1

Author Comment

by:prlit
ID: 36538702
Thats the command I was using :( The ASA is the only thing that is trying to authenticate with AAA.
0
 
LVL 1

Accepted Solution

by:
prlit earned 0 total points
ID: 36538998
Figured it out! The server has multiple nics,and the AAA requests werent being looked for properly. Under NPS and the server settings, if you change the ports from say1645 to "10.10.10.10:1645, 1812"it will properly forward the request.. All that work for one line, haha.
0
 
LVL 1

Author Closing Comment

by:prlit
ID: 36558804
Resolved situation by myself.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question