[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1136
  • Last Modified:

mailstore creation error

trying to create another mailstore for testing, we have 3 stores and 1 public folder  getting this error. Any ideas when using the wizard under 2010

---------------------
Summary: 2 item(s). 1 succeeded, 1 failed.
Elapsed time: 00:00:00


New bmi4
Completed

Warning:
An error occurred while trying to prepopulate newly created mailbox "/o=Steen/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{cfe58799-ebd9-47ea-85fb-62483c12efad}" in database "bmi4" on server "EXCHANGE". "/o=Steen/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{cfe58799-ebd9-47ea-85fb-62483c12efad}" may not immediately be available for certain cmdlets and operations until it has replicated. If you need to run the cmdlet again, and you want more information about the error, please add the -Verbose parameter. Error: 0x8004010F.

Exchange Management Shell command completed:
new-mailboxdatabase -Server 'EXCHANGE' -Name 'bmi4' -EdbFilePath 'D:\Exchange Server\V14\Mailbox\bmi4\bmi4.edb' -LogFolderPath 'D:\Exchange Server\V14\Mailbox\bmi4'

Elapsed Time: 00:00:00


Mount bmi4
Failed

Error:
Couldn't mount the database that you specified. Specified database: bmi4; Error code: An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID 'cfe58799-ebd9-47ea-85fb-62483c12efad'.. [Database: bmi4, Server: Exchange.bmi.com].

An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID 'cfe58799-ebd9-47ea-85fb-62483c12efad'.. [Database: bmi4, Server: Exchange.bmi.com]

Exchange Management Shell command attempted:
mount-database -Identity 'bmi4'

Elapsed Time: 00:00:00

0
BMI-IT
Asked:
BMI-IT
  • 2
1 Solution
 
BMI-ITAuthor Commented:
Just and edit  about 2 minutes later I was able to mount that store and checking the event log i saw the indexer had started... IM still vexed by that error.. anyone?
0
 
AkhaterCommented:
this is normal, when you create a DB it needs time to be replicated to all DC before being able to mount it, in a multiple DC environment this is expected you will be able to mounted a few minutes after you create it
0
 
BMI-ITAuthor Commented:
i understand.. thank you
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now