Solved

mailstore creation error

Posted on 2011-09-14
3
1,117 Views
Last Modified: 2012-05-12
trying to create another mailstore for testing, we have 3 stores and 1 public folder  getting this error. Any ideas when using the wizard under 2010

---------------------
Summary: 2 item(s). 1 succeeded, 1 failed.
Elapsed time: 00:00:00


New bmi4
Completed

Warning:
An error occurred while trying to prepopulate newly created mailbox "/o=Steen/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{cfe58799-ebd9-47ea-85fb-62483c12efad}" in database "bmi4" on server "EXCHANGE". "/o=Steen/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{cfe58799-ebd9-47ea-85fb-62483c12efad}" may not immediately be available for certain cmdlets and operations until it has replicated. If you need to run the cmdlet again, and you want more information about the error, please add the -Verbose parameter. Error: 0x8004010F.

Exchange Management Shell command completed:
new-mailboxdatabase -Server 'EXCHANGE' -Name 'bmi4' -EdbFilePath 'D:\Exchange Server\V14\Mailbox\bmi4\bmi4.edb' -LogFolderPath 'D:\Exchange Server\V14\Mailbox\bmi4'

Elapsed Time: 00:00:00


Mount bmi4
Failed

Error:
Couldn't mount the database that you specified. Specified database: bmi4; Error code: An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID 'cfe58799-ebd9-47ea-85fb-62483c12efad'.. [Database: bmi4, Server: Exchange.bmi.com].

An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID 'cfe58799-ebd9-47ea-85fb-62483c12efad'.. [Database: bmi4, Server: Exchange.bmi.com]

Exchange Management Shell command attempted:
mount-database -Identity 'bmi4'

Elapsed Time: 00:00:00

0
Comment
Question by:BMI-IT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:BMI-IT
ID: 36538856
Just and edit  about 2 minutes later I was able to mount that store and checking the event log i saw the indexer had started... IM still vexed by that error.. anyone?
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 36539855
this is normal, when you create a DB it needs time to be replicated to all DC before being able to mount it, in a multiple DC environment this is expected you will be able to mounted a few minutes after you create it
0
 

Author Comment

by:BMI-IT
ID: 36539869
i understand.. thank you
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question