• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 537
  • Last Modified:

the virtual machine could nort be started because the hypervisor is not running

hi,

Trying to create new virtual machine and when you turn on the machine i get above message  

Please help
0
jitendramehta
Asked:
jitendramehta
  • 9
  • 5
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Can we check the Event Logs on the 2008 R2 Server, System, Application for any relevant errors?

Does your Physical Server have Intel-VT enabled and running in the BIOS?

What is the server, what is the processor?

Can run the following application, and screenshot the output

http://www.grc.com/securable.htm
0
 
jitendramehtaAuthor Commented:
anser to your first comment is Intel duo CPU /e8500 @ 3.16 ghz
maximum bit length 64

hardware DEP yes

hardware virtulation yes
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Ok, anything in the event logs?
0
 
jitendramehtaAuthor Commented:
how can i access event log?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
type eventvwr in the search bar
0
 
jitendramehtaAuthor Commented:
when i try to access event log from my windows 7 pc to my hyperv server it gives me error RPC server is not avaliable
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
ah! okay!

so you are trying to start the VM remotely and not on the server?

Does you server have a GUI Console?

Did you run Secureable on the server?

0
 
jitendramehtaAuthor Commented:
i am connected to server windows 2008 hyper v server suing remote desktop connection

server does not have gui

i was able to run securable on server
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
So you are using Remote Hyper-V tools on Windows 7 to start a VM?

So you are using?

Microsoft Hyper-V Server 2008 R2 with Service Pack 1 (SP1)

http://technet.microsoft.com/en-us/evalcenter/dd776191.aspx
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are you in a Workgroup or Domain?
0
 
jitendramehtaAuthor Commented:
how will i check for sp1 is installed or not

yes server is in domain

0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
is workstation in the domain?

It does not matter whether sp1, it's whether you are using Microsoft Hyper-V Server 2008 R2?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, you've got a few things to do:-

1. On the Server, enter eventvwr in search box, check event logs.

2. check articles above, see if any items are relevant.

3. follow this article by Paul, to execute the script

4. Run the commands listed for the client side of HVRemote on John Howard's website.
http://code.msdn.microsoft.com/HVRemote

It's alot to do.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 9
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now