Solved

Cisco 805 wan configuration

Posted on 2011-09-14
10
469 Views
Last Modified: 2012-05-12
Dear friends, i have a cisco 805. this must be configured to access to a telephone service company (COTAS) for lease a invoice payment service to our customers. They gave me the following data to configure my router:

IP LAN 10.210.201.1/24
IP WAN 10.202.201.2   255.255.255.252  (DLCI 30)

IP to NAT 10.210.201.11   255.255.255.255

My subnet is 192.168.0.0/24

And the router config is here. What else is missing to it for working?

Building configuration...

Current configuration : 732 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname fch-svc-cotas-saguapcre
!
boot system flash c805-y6-mw.122-31.bin
enable secret 5 $1$zxJX$ARo685ZLg3mrPj777BiOv0
enable password ac509p12
!
username eguerra privilege 15 password 0 ac509p12
ip subnet-zero
!
!
!
!
interface Ethernet0
 ip address 10.210.201.1 255.255.255.0
!
interface Serial0
 no ip address
 encapsulation frame-relay IETF
!
interface Serial0.16 point-to-point
 ip address 10.202.201.2 255.255.255.252
 frame-relay interface-dlci 16
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.16
!
!
line con 0
 stopbits 1
line vty 0 4
 privilege level 15
 login local
!
end
0
Comment
Question by:eduguerra90
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 3
10 Comments
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36539892
1) Enable Ip routing
2) Instead of using ip route 0.0.0.0 0.0.0.0 Serial0.16;
use
ip route 0.0.0.0 0.0.0.0 10.202.201.2

Not sure if the above change will actually matter vs. the actual sub-interface label, but just to be sure. Let us know.
0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36539918
On another note, if they gave you a dlci of 30, why are you listing 16 on your interface?
0
 

Author Comment

by:eduguerra90
ID: 36540270
Cotas Technician told me that on their side is DLCI 30 but in our site is 16. I will ask better tomorrow morning, i don't trust completely him too. Let me make that change your proposed and i will tell if there are changes
0
Why You Need a DevOps Toolchain

IT needs to deliver services with more agility and velocity. IT must roll out application features and innovations faster to keep up with customer demands, which is where a DevOps toolchain steps in. View the infographic to see why you need a DevOps toolchain.

 

Author Comment

by:eduguerra90
ID: 36540301
i tried to change ip route but this message appears:
fch-svc-cotas-saguapc(config)#ip route 0.0.0.0 0.0.0.0 10.202.201.2
%Invalid next hop address (it's this router)
0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36540335
ok, then if youve enabled ip routing please also verify your dlci config with your provider and then let us know.
0
 
LVL 6

Expert Comment

by:Sanjeevloke
ID: 36541916
put this route ip route 0.0.0.0 0.0.0.0 10.202.201.1 as .2 is ur router itself
0
 

Author Comment

by:eduguerra90
ID: 36543057
do i have tu put "ip route 0.0.0.0 0.0.0.0 10.202.201.1" instead of Instead of using "ip route 0.0.0.0 0.0.0.0 Serial0.16"?
0
 
LVL 6

Expert Comment

by:Sanjeevloke
ID: 36543513
yes ..
0
 
LVL 6

Expert Comment

by:Sanjeevloke
ID: 36543522
ru able to ping 10.202.201.1 ?
0
 
LVL 6

Accepted Solution

by:
Sanjeevloke earned 500 total points
ID: 36543540
Also i think u have to do NATTING ...
P LAN 10.210.201.1/24
IP WAN 10.202.201.2   255.255.255.252  (DLCI 30)

IP to NAT 10.210.201.11   255.255.255.255

My subnet is 192.168.0.0/24

were is ur subnet  192.168.0.0/24 on router i cant c in config ..
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It happens many times that access list (ACL) have to be applied to outgoing router interface in order to limit some traffic.This article is about how to test ACL from the router which is not very intuitive for everyone. Below scenario shows simple s…
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question