Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Multiple Cisco Voice vlans

Posted on 2011-09-14
9
Medium Priority
?
880 Views
Last Modified: 2012-05-12
Hello,

I am about to go over 500 phones on one voice vlan. I set up another DHCP pool, however, the phones on the new vlan are not getting the right ip.

I have call manager 4.1, ip is 10.10.112.3
(1) Cisco 3825 router with the DHCP pools configured, ip of the router is 10.10.106.2
I am using a Cisco 3560 switch.

I have one gateway configured in call manager, 10.10.106.2 and only one router, 10.10.106.2

I have a main, "core" switch, a 6513, with both vlans configured, 106 and 108. Every switch between the core and the
 switch that the phone is connected to has both vlans on them


Router config:
 
ip dhcp pool voice

   network 10.10.106.0 255.255.254.0

   option 150 ip 10.10.112.3

   default-router 10.10.106.2

!

ip dhcp pool voice1

   network 10.10.108.0 255.255.254.0

   option 150 ip 10.10.112.3

   default-router 10.10.108.2

 
 
interface GigabitEthernet0/1.106

 encapsulation dot1Q 106

 ip address 10.10.106.2 255.255.255.0

!

interface GigabitEthernet0/1.108

 encapsulation dot1Q 108

 ip address 10.10.108.2 255.255.255.0


ip route 0.0.0.0 0.0.0.0 10.10.106.1 200

 
Switch port config:

 
interface FastEthernet0/1
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 108
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 spanning-tree portfast

 
Phone on int fa0/1 work
Phone on int fa0/2 goes not, it get's an ip from vlan 6.........
 
I can ping 10.10.108.1 from any switch and can see that vlan 108 is active in all switches......bu the phone do not pick up
a 108 address......


Thanks for any help !!!!
0
Comment
Question by:jac1991
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36540235
Have you specified vlan 108 properly in the switch?

0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36540241
I ask this because:

interface FastEthernet0/2
 switchport access vlan 6        <==== Im assuming this is tied to your original dhcp pool
 switchport mode access
 switchport voice vlan 108 <=== Yet, you want it to come from this vlan on router side
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 spanning-tree portfast
0
 

Author Comment

by:jac1991
ID: 36540273
Warlock,

i am sorry, could you explain if I have specified 108 properly on the switch ?
It exists as a vlan.....
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36540290
Any chance you can post the switch config here? Sanitized if needed .
0
 
LVL 15

Expert Comment

by:Robert Sutton Jr
ID: 36540356
Or you can always post the results from:

debug ip dhcp server
0
 

Author Comment

by:jac1991
ID: 36540375
here you go:
Thanks

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption

!
!
aaa new-model
aaa authentication login default group tacacs+ line enable
aaa authentication enable default group tacacs+ enable
aaa accounting delay-start
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting connection default start-stop group tacacs+
aaa accounting system default start-stop group tacacs+
!
aaa session-id common
clock summer-time EDT recurring
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
!
mls qos map cos-dscp 0 8 16 26 32 46 48 56
mls qos srr-queue input bandwidth 90 10
mls qos srr-queue input threshold 1 8 16
mls qos srr-queue input threshold 2 34 66
mls qos srr-queue input buffers 67 33
mls qos srr-queue input cos-map queue 1 threshold 2  1
mls qos srr-queue input cos-map queue 1 threshold 3  0
mls qos srr-queue input cos-map queue 2 threshold 1  2
mls qos srr-queue input cos-map queue 2 threshold 2  4 6 7
mls qos srr-queue input cos-map queue 2 threshold 3  3 5
mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7
mls qos srr-queue input dscp-map queue 1 threshold 3  32
mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23
mls qos srr-queue input dscp-map queue 2 threshold 2  33 34 35 36 37 38 39 48
mls qos srr-queue input dscp-map queue 2 threshold 2  49 50 51 52 53 54 55 56
mls qos srr-queue input dscp-map queue 2 threshold 2  57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue input dscp-map queue 2 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output cos-map queue 1 threshold 3  5
mls qos srr-queue output cos-map queue 2 threshold 3  3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3  2 4
mls qos srr-queue output cos-map queue 4 threshold 2  1
mls qos srr-queue output cos-map queue 4 threshold 3  0
mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue output dscp-map queue 2 threshold 3  48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3  56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39
mls qos srr-queue output dscp-map queue 4 threshold 1  8
mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7
mls qos queue-set output 1 threshold 1 138 138 92 138
mls qos queue-set output 1 threshold 2 138 138 92 400
mls qos queue-set output 1 threshold 3 36 77 100 318
mls qos queue-set output 1 threshold 4 20 50 67 400
mls qos queue-set output 2 threshold 1 149 149 100 149
mls qos queue-set output 2 threshold 2 118 118 100 235
mls qos queue-set output 2 threshold 3 41 68 100 272
mls qos queue-set output 2 threshold 4 42 72 100 242
mls qos queue-set output 1 buffers 10 10 26 54
mls qos queue-set output 2 buffers 16 6 17 61
mls qos

no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 6,100,106,108
!
class-map match-all voice-signal
  match access-group 103
class-map match-all mission-critical
  match access-group 102
class-map match-all interactive
  match access-group 104
class-map match-all voice
  match access-group 105
class-map match-all scavenger
  match access-group 101
class-map match-any network
  match ip dscp cs7
  match ip dscp cs6
!
!
policy-map access-layer-marking
  class voice
   set dscp ef
  class interactive
   set dscp af42
  class voice-signal
   set dscp cs3
  class mission-critical
   set dscp af21
  class class-default
   set dscp default





interface FastEthernet0/1
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/15
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/16
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/17
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/18
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/19
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast

interface FastEthernet0/20
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/25
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/26
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/27
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/28
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/29
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/30
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/33
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/34
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/35
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/36
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast






interface FastEthernet0/38
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/40
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/42
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 service-policy input access-layer-marking
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
!
interface FastEthernet0/44
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/45
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 service-policy input access-layer-marking
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
!
interface FastEthernet0/46
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 service-policy input access-layer-marking
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 spanning-tree portfast
!
interface FastEthernet0/47
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 6,106,108
 switchport mode trunk
 service-policy input access-layer-marking
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 auto qos voip trust
 spanning-tree portfast
!
interface FastEthernet0/48
 switchport access vlan 6
 switchport mode access
 switchport voice vlan 106
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust cos
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/4
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 6
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 auto qos voip trust
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan6
 description Data Vlan
 ip address 10.10.56.7 255.255.255.0
!
ip default-gateway 10.10.6.1
ip classless
ip http server
ip http secure-server
!
logging trap warnings
logging 172.24.2.154
access-list 102 permit ip 10.10.1.0 0.0.0.255 any
access-list 102 permit ip any 10.10.1.0 0.0.0.255
access-list 102 permit ip 10.10.2.0 0.0.0.255 any
access-list 102 permit ip any 10.10.2.0 0.0.0.255
access-list 102 permit ip 10.10.12.0 0.0.0.255 any
access-list 102 permit ip any 10.10.12.0 0.0.0.255
access-list 103 permit tcp any any eq 1720
access-list 103 permit tcp any any eq 2427
access-list 103 permit tcp any any range 2000 2002
access-list 103 permit tcp any any range 5566 5568
access-list 103 permit tcp any range 5566 5568 any
access-list 103 permit udp any any range 5566 5568
access-list 103 permit tcp any any range 11000 11999
access-list 103 permit ip 10.10.112.0 0.0.0.255 any
access-list 103 permit ip any 10.10.112.0 0.0.0.255
access-list 104 permit tcp any any range 22 telnet
access-list 104 permit tcp any range 22 telnet any
access-list 104 permit udp any any eq 3389
access-list 104 permit udp any eq 3389 any
access-list 105 permit udp any any range 16384 32767
access-list 105 permit udp any range 16384 32767 any

!
control-plane
0
 

Author Comment

by:jac1991
ID: 36540471
Warlock,

I think i found my problem, I can not ping 10.10.108.1 from the router

this is the interface that the switches are connected to:
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 media-type rj45

Doe this interface need a trunk command or a dotq added ?

Full config below



boot-start-marker

boot-end-marker
!
aaa new-model
!
!
aaa authentication login default group tacacs+ line enable
aaa authentication enable default group tacacs+ enable
aaa accounting delay-start
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting connection default start-stop group tacacs+
aaa accounting system default start-stop group tacacs+
!
aaa session-id common



resource policy
!
clock summer-time EDT recurring
ip cef
!
!
no ip dhcp use vrf connected
no ip dhcp conflict logging
!
ip dhcp pool voice
   network 10.10.106.0 255.255.254.0
   option 150 ip 10.10.112.3
   default-router 10.10.106.2
!
ip dhcp pool voice1
   network 10.10.108.0 255.255.255.0
   option 150 ip 10.10.112.3
   default-router 10.10.108.2
!
!
no ip domain lookup
voice-card 0
 no dspfarm
!
!
archive
 log config
  logging enable
  hidekeys
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
 media-type sfp
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1.106
 encapsulation dot1Q 106
 ip address 10.10.106.2 255.255.255.0
!
interface GigabitEthernet0/1.108
 encapsulation dot1Q 108
 ip address 10.10.108.2 255.255.255.0
!
router eigrp 110
 passive-interface default
 no passive-interface GigabitEthernet0/0
 network 10.10.0.0
 no auto-summary
 eigrp stub connected summary
!
ip route 0.0.0.0 0.0.0.0 10.10.106.1 200
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
snmp-server community SNMP4LMS RW
snmp-server community SNMP4MARS RO
!
!

control-plane
!
!
!
voice-port 0/0/0
 no battery-reversal
 timing hookflash-out 500
!
voice-port 0/0/1
 no battery-reversal
 timing hookflash-out 500
!
voice-port 0/0/2
 no battery-reversal
 timing hookflash-out 500
!
voice-port 0/0/3
 timing hookflash-out 500
!
voice-port 0/1/0
!
voice-port 0/1/1
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 10.10.112.3
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 10.10.112.4
ccm-manager config
!
mgcp
mgcp call-agent 10.10.112.4 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
no mgcp package-capability res-package
mgcp package-capability sst-package
no mgcp package-capability fxr-package
mgcp package-capability pre-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
!
mgcp profile default
!
!
!
dial-peer voice 999000 pots
 service mgcpapp
 port 0/0/0
!
dial-peer voice 999001 pots
 service mgcpapp
 port 0/0/1
!
dial-peer voice 999002 pots
 service mgcpapp
 port 0/0/2
!
dial-peer voice 999003 pots
 service mgcpapp
 port 0/0/3
!
!
!
call-manager-fallback
 secondary-dialtone 9
 max-conferences 4 gain -6
 limit-dn 7940 2
 limit-dn 7960 4
 ip source-address 10.10.106.2 port 2000
 max-dn 400
 application default
 dialplan-pattern
0
 
LVL 15

Accepted Solution

by:
Robert Sutton Jr earned 2000 total points
ID: 36542927
Hi, just 2 quick questions so I can get a better picture... Can you tell me what port on the router connects to what port on your core(Im assuming this is your topology)?

and in a txt file instead of pasting in plain txt post the results from your core of "sh ip int brief"

Thanks.
0
 

Author Comment

by:jac1991
ID: 36543038
Warlock,

I think I found my problem, my int from core to sw was wrong.

I beleive everything is wroking will confirm, thank you for the assist.

0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question