Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 236
  • Last Modified:

Audio problem

getting choppy audio only when playing dvds on a dell inspiron 9400. have tried lowering the acceraltion on dxdiag.changed the transfer mode to dma. nothing seems to work please help
0
Net-techTris
Asked:
Net-techTris
  • 5
  • 3
  • 2
  • +3
1 Solution
 
Reece DoddsCommented:
update the audio drivers (http://dell.to/pmTRFS)
how much RAM does this system have?
0
 
nobusCommented:
nothing running in  background?  eg daily scan, or update?
0
 
CallandorCommented:
Try a different DVD software, such as VLC (http://www.videolan.org/vlc/) - your audio codec may not be good enough.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
flubbsterCommented:
Sounds crazy, but try lowering the hardware acceleration. On most systems it is set to Maximum, when it is actually rarely needed anymore with the speed of most systems.

Open Display Properties and click on Settings>Advanced>troubleshoot

Set the acceleration to None to test if it makes any difference. If not, you can reset it to what you like. If it does, you can raise it a bit at a time to find the best setting.
0
 
Net-techTrisAuthor Commented:
Well I updated d drivers that didn't work either, I also changed d acceleration to non dat didn't prove to be effective either, an I installed different codes an that didn't work either.
0
 
nobusCommented:
nothing running in  background?  eg daily scan, or update?
0
 
Net-techTrisAuthor Commented:
No scans or anyting running in d background or update this only happens when playing a dvd movie video is fine but audio is choppy.
0
 
nobusCommented:
and if you copy the dvd to your disk - and play it then?  still choppy?

here some possible solutions :  http://help.lockergnome.com/windows/DVD-Audio-Choppy--ftopict533101.html
0
 
Net-techTrisAuthor Commented:
if I copy it to my pc the audio is normal
0
 
nobusCommented:
you can try a firmware update for the dvd drive then
0
 
flubbsterCommented:
Some very good info and troubleshooting steps here:

http://winhlp.com/node/10
0
 
Mohammed RahmanCommented:
Go to device manager, expand IDE controllers and check the advanced tab under device properties of your secondary IDE channel. Look next to current transfer mode, and I believe you'll see PIO.

To resolve this (still in device manager), expand CD/DVD drives and uninstall your drive, then uninstall the secondary IDE channel. Reboot your system, allowing XP to reinstall these devices. Then go back and change the setting to "DMA if available", and reboot again.
0
 
nobusCommented:
you can test if it is the same with another dvd drive also
0
 
CallandorCommented:
Have you tried running VLC with the movie?
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 5
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now