Solved

Email's delivered via outlook bounce back for exchange user, non-outlook emails are not bounced back

Posted on 2011-09-14
4
618 Views
Last Modified: 2012-06-21
I'm using SBS 2011, which is the combination of Server 2008 R2 and Exchange 2010.

I simulated what would happen if a user would quit the company then come back soon after.
I removed the user's account via the "Small Business Server Standard 2011 Standard Console", I selected not to remove all email or shared documents.
I pulled the users computer off the domain, verified the user was no longer in Active Directory and deleted the users PC.
I tested the users account using (OWA) Outlook Web Access & Gmail to simulate emails inside & outside the company, all tests were fine.
Here is the problem, the next day, when people use Outlook 2010 to send the user an email, the email instantly bounces back, I log into OWA, and can't replicate their errors.

This is what the bounced back email says
==============
Diagnostic information for administrators:

Generating server: ServerName.DomainName.local

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=John+20Doe@DomainName.local
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:
===============
I can send direct messages to him via OWA, Gmail, and using my Android (exchange).
I can reply to a message John sends to me in Outlook 2010.
If I (or any user) send a message to John from Outlook it gets returned with the above error message.
I spent about 4 hours looking into this
----
I removed the users account a second time, this time removing all files and email. The above issue still exists.

Any advice would be very helpfull
0
Comment
Question by:msjlogicjunction
  • 2
4 Comments
 
LVL 37

Accepted Solution

by:
Jamie McKillop earned 250 total points
ID: 36540307
Hello,

This is an Outlook cache issue. When you delete an account and recreate it, it is a different object in the directory, even though it may have all the same properties as the old account. Outlook caches recipients for auto-complete. It has the old object cached, which is what is causing the failure. Start typing the recipient in the To field and when Outlook offers the autocomplete, delete the entry. Now click the To button and select the recipient from the GAL.

JJ
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 250 total points
ID: 36540317
The problem here is that your internal Outlook users are sending mail to the cached internal email address, which uses the X500 address, which no longer exists because you have deleted the account.

If you get the Outlook users to delete this users address from their Autocomplete list and select their account from the Global Address List, then the problem will go away.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36540319
It's all in the timing :(
0
 

Author Closing Comment

by:msjlogicjunction
ID: 37108922
time and the manual removal of the 'bad' account was all that was needed to fix the problem.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

861 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

28 Experts available now in Live!

Get 1:1 Help Now