Solved

Exchange 2010 Transport service not starting

Posted on 2011-09-15
12
567 Views
Last Modified: 2012-05-12
Only the Microsoft Exchange Transport Role is not starting

can someone help please
0
Comment
Question by:Lakshman_Vasu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
12 Comments
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36541277
Event viewer errors ?
0
 

Author Comment

by:Lakshman_Vasu
ID: 36541307
this is the error

thanks
error.png
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36541369
Try to restart the server
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:Lakshman_Vasu
ID: 36541557
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36541564
Good to hear that,,,, Thanks for the update.
0
 

Author Comment

by:Lakshman_Vasu
ID: 36542737
I Have a Problem all the services started and even the databases are mounted but the emails do not flow.

I the mail get out of the outlook and get queued what can be the problem.

There are no emails coming in also.

Please help

0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36547081
assuming you restarted the server, please test smtp from mxtoolbox.com

also try to telnet the server locally from internal machine on port 25 .
0
 

Author Comment

by:Lakshman_Vasu
ID: 36547409
Hi SulimanW

Both were working but i was seeing  erro 4.2.2. in the email

please dont use admininstrator credentials for Transport service it will start but emails will not flow..

i used this then now everthing is fine for past 12 hrs

http://msexchangegeek.com/2011/05/06/mail-flow-stops-with-430-4-2-0-storedrv-mailbox-logon-failure/ 
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36550492
Good,

Please let us know your updates...
0
 

Accepted Solution

by:
Lakshman_Vasu earned 0 total points
ID: 36562012
Now everything is fine as per my last comment!!
0
 

Author Closing Comment

by:Lakshman_Vasu
ID: 36591684
Please refer to the last link i forwarded
0
 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36591772

Thank you.
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question