• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

need to set up outlook anywhere

hi

i have to set up outlook anywhere for our company but am struggling to get the wizard to run so that i can install the feature as i am getting " this wizard can only be run on a small business server computer" when i click on the "connect to the internet ' wizard in sbs 2003 premium r2 srv management.

what could be the problem ?
0
safsystech
Asked:
safsystech
  • 6
  • 4
1 Solution
 
safsystechAuthor Commented:
hi thanks for the guides.. i still have to make sure the outlook anywhere feature is installed, and the error i am getting when trying to run the wizard on my sbs 2003 premium r2 server is still prohibiting me from verifying this ?

0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
gaurav05Commented:
Hi,

can you give me the application and system event error log ID.
0
 
safsystechAuthor Commented:
see attached error - it does not make sense as this is an sbs2003 box? i need to get this resolved before i can attempt outlook anywhere on client pc's


errorsbs.jpg
0
 
gaurav05Commented:
Hi,

thanks for the image.

take backup of all the data
please apply this hot fix..

http://support.microsoft.com/kb/940318
0
 
safsystechAuthor Commented:
thanks gaurav05 - i also found that but my problem is this :

"Prerequisites
To apply this hotfix, you must have Windows Small Business Server 2003 Service Pack 1 installed on the computer."

now my question is that if i have sp2 on the sbs 2003 server , will the hotfix apply to me seeing as they only mention sp1 ?
0
 
gaurav05Commented:

Hi,

it occurs when the
5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA key is not under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Integration\. There is a
hotix in KB 940318 for this issue, You can call CSS to get hotfix or visit
"hotfix online submission" service by click the link below:

Another way is to modify the registry. Please copy the following content to
wordpad and then save it to reg file. After this, please double click the
reg file and import to registry.

___________________________________
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft
Integration\5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA]
"User"=""
"Org"=""
"PID2.0"=""
"PID3.0"=""
"SuiteLocation"=""
"SuiteID"="5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA"
"SkuIDList"="95AFC82C-494C-4403-B33F-9E6295330830"
"BetaLevel"=""
"SuiteName"="Windows Small Business Server 2003"
"InstalledFrom"=""
"Mpc"=""
"OemFlag"="0"
"WinSB"=""
"Build"="5.2.2893.0 (bobcatsr1(bobld).050429-1656)"
"Version"="1.1"
___________________________________

Note:

1. Please backup registry first.

2. Input the SBS CD Key in "PID3.0"="". For example:
"PID3.0"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx"

3. Change "InstalledFrom"="", for example: "InstalledFrom"="D:\\setup\\i386"

4. Change "SuiteLocation"="", by default that's "C:\\Program
Files\\Microsoft Integration"

5. Change "Mpc"="", by default, the value is 74995.

After you import the reg file, please check if the problem can be resolved.

I am looking forward to hear from you.

0
 
safsystechAuthor Commented:
hi this is a step in the right direction - my issue is that i can only get to here in the registry [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\  and microsoft integration is not even there for me to see nevermind the missing key the main "microsoft integration" is not even there.. ?
0
 
gaurav05Commented:
Hi,

this happend bcoz KB 940318 hot fix is there.
make sure you have full bakup of server as well as registry.

you have to manually done following steps
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft
Integration\5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA]
"User"=""
"Org"=""
"PID2.0"=""
"PID3.0"=""
"SuiteLocation"=""
"SuiteID"="5717D53E-DD6D-4d1e-8A1F-C7BE620F65AA"
"SkuIDList"="95AFC82C-494C-4403-B33F-9E6295330830"
"BetaLevel"=""
"SuiteName"="Windows Small Business Server 2003"
"InstalledFrom"=""
"Mpc"=""
"OemFlag"="0"
"WinSB"=""
"Build"="5.2.2893.0 (bobcatsr1(bobld).050429-1656)"
"Version"="1.1"
___________________________________

Note:

1. Please backup registry first.

2. Input the SBS CD Key in "PID3.0"="". For example:
"PID3.0"="xxxxx-xxxxx-xxxxx-xxxxx-xxxxx"

3. Change "InstalledFrom"="", for example: "InstalledFrom"="D:\\setup\\i386"

4. Change "SuiteLocation"="", by default that's "C:\\Program
Files\\Microsoft Integration"

5. Change "Mpc"="", by default, the value is 74995.

After you import the reg file, please check if the problem can be resolved.
0
 
crash2000Commented:
I presume you are logged on as administrator.

Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now