• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 958
  • Last Modified:

Sharepoint 2010 Alerts not Working

When i create an Alert I can get a email notifcation stating that
You have successfully created an Alert for XYX
I have tried this to both external and internal emails and it works for both
The conditions I have set are to notify if anything changes on the Calendar
When I change or add something in the Calendar I receive not email notification

I have cleared the Timer Cache and reset.
Any Ideas?
0
shikaka
Asked:
shikaka
1 Solution
 
apache09Commented:
Check that the Alert settings is set for send immediatley

Also, confirm that its being sent to an Exchange Account on the domain
ONce you enter your Name or account, you can verify by clicking on the check names.

Would also check that there is nothing on your domain or exchange server that filtering out the emails, ie MailMarshal or Spam Filters

Lastly usually these notifications can have some delay
Although it is set to notify immediatley, I have never seen this happen.
0
 
abhitrigCommented:
With SP alerts, there are many gotchas.. Some of which apache09 has rightly pointed out. Instead of me going over the list...just take a look here: http://sharepointalert.info/troubleshooting-sharepoint-alerts/
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now