Solved

Can't open financial sites in IE 8 or Firefox

Posted on 2011-09-15
11
534 Views
Last Modified: 2012-06-27
I can't login to financial web sites with ie 8 or firefox, but I can with Chrome.  It does work in Safe Mode w/Networking, but not in Normal Mode w/McAfee AntiVirus Plus Firewall turned off.

Any ideas?

Dell Inspiron Laptop with Win7
0
Comment
Question by:philw3995
  • 5
  • 3
  • 2
  • +1
11 Comments
 
LVL 8

Expert Comment

by:vsudip
ID: 36542184
Follow the below steps to reset the IE settings...
http://support.microsoft.com/kb/923737
0
 
LVL 8

Assisted Solution

by:vsudip
vsudip earned 167 total points
ID: 36542186
0
 

Author Comment

by:philw3995
ID: 36542394
The Firefox reset worked, but not the ie reset...and I've already tried that with ie a couple times, but forgot to mention it.

Again, this only happens in ie8 with https sites.

Any more ideas?
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 8

Expert Comment

by:vsudip
ID: 36542400
okay..... can you give exact error u r getting... ?
0
 

Author Comment

by:philw3995
ID: 36542544
Internet Explorer cannot display the webpage

What you can try:

Diagnose Connection Problems
0
 

Author Comment

by:philw3995
ID: 36542575
Also...this seems to only happen when I have Google as my homepage or if the homepage is blank and I go to google.com first before going to a financial login page.

Speaking of login...I can't login to experts-exchange either with ie....the login button doesn't do anything.  I'm starting ie with a blank page and then clicking my Eexhange shortcut and login does nothing.

I'm using Chrome to type this.
0
 
LVL 8

Assisted Solution

by:tskelly082598
tskelly082598 earned 166 total points
ID: 36543173
It is possible that Compatability Mode might work.

Here is a link to show how to try it:

http://webtrickz.com/how-to-run-internet-explorer-8-in-ie7-compatibility-mode/
0
 
LVL 1

Expert Comment

by:sofoust
ID: 36543180
Have you tried adding the financial website to your trusted sites?  And I have had a lot of issues with ie and trying to click links on pages that will either load another page or a new tab.  They just don't work, and it happens to a lot of people.  Sometimes I have to right click the button or link, copy the shortcut or link, and then paste it into a different window or tab to make it load it.
0
 

Accepted Solution

by:
philw3995 earned 0 total points
ID: 36543334
Developer Tools would not open and sometimes compatibility mode is available and sometimes not.

Also, tried to add sites to trusted sites and had problems with that, as well.

This seems to do the trick, but I'm at risk.  Under the Security Tab, I unchecked "Enable Protected Mode" and everything works.

Any suggestions?
0
 
LVL 1

Assisted Solution

by:sofoust
sofoust earned 167 total points
ID: 36543392
Protected mode is a form of UAC.  It blocks websites from accessing programs, processes, and the registry on your computer.  It is not necessary, but just a new form of security that is trying to protect your computer from attacks.  Chrome has started adopting it too, but it doesn't restrict the access that is needed for most pages.
0
 

Author Closing Comment

by:philw3995
ID: 36565444
So, this is what works for me.  Internet Options>Security Tab>uncheck Enable Protected Mode.

Thanks everyone for your help!!!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question