Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2395
  • Last Modified:

Windows server 2008 R2 - Task Scheduler 0x1 when running batch files

I have a Windows server 2008 R2 server that I am trying to get a command / batch file to run in a scheduled task.
I have read on the net that there is a problem with command / batch files that contain quotation marks in command line and arguments.
I can run other command / batch files from Task Scheduler that don't have quotation marks and they run fine, but in this instance I need to be able to run a command line that has got.

Does anyone know of a fix or work around to be able to schedule these tasks?
0
Barry Kay
Asked:
Barry Kay
  • 2
  • 2
1 Solution
 
Darius GhassemCommented:
You need to create a batch file that calls up the other batch file this should bypass the problem.
0
 
Barry KaySystems EngineerAuthor Commented:
I did try that, but got the same results.
0
 
Darius GhassemCommented:
You created a batch file that calls up the other batch file with same results?  Did you go to options and make sure you have the Start in option configured?
0
 
Barry KaySystems EngineerAuthor Commented:
Start in option helped.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now