?
Solved

Cisco WAV file attachment causes lag in Outlook performance

Posted on 2011-09-15
19
Medium Priority
?
1,651 Views
Last Modified: 2012-05-12
We recently installed Cisco Unity 8.5 and everything is great except for the voicemail to e-mail feature.  When you click on an e-mail that comes from the CallManager with a WAV file attached containing the voicemail, it locks up Outlook for anywhere between 30 seconds and 2 minutes.  This is true for both Outlook 2003 and Outlook 2010.  

This problem doesn't occur with OWA or when playing the attachment through an iPhone, iPad, Blackberry, etc., it is just when trying to access the e-mail through Outlook.  This is true whether using the Cisco VMO tool or not.

We are running the latest version of Kaspersky for anti-virus.  I have worked with Kaspersky to adjust settings to ignore these files, but this has not worked, and if I just disable Kaspersky the problem still exists.
0
Comment
Question by:andersonpower
  • 9
  • 7
  • 2
  • +1
19 Comments
 
LVL 6

Expert Comment

by:mark_06
ID: 36574835
The issue is definitely with Outlook not Unity. Have you tried disabling the AntiVirus software, I know you said you have worked with Kaspersky, however have you tried disabling it for a moment and tried to get a file through?
0
 

Author Comment

by:andersonpower
ID: 36574870
I have tried disabling it and still see the same results.  I have also tried using Outlook 2003 through my Terminal Server, which doesn't have any AV installed and ran into the same issue.
0
 
LVL 1

Expert Comment

by:DvonHoltz
ID: 36593086
Is your Exchange server 2003? If it is, there is a known issue (Cisco Bug) for this exact issue. ES63 was release yesterday for Unity Connection 8.5
0
[Video] Oticon Case Study

Open office environments can create the dynamics for innovation, but they also bring some challenges. With over 1,000 employees in an open office, Oticon needed a solution that would preserve the environment while mitigating disruptive background noises.

Watch how they did it.

 

Author Comment

by:andersonpower
ID: 36599023
No, it is Exchange 2010, but perhaps that could help anyway.
0
 
LVL 1

Expert Comment

by:DvonHoltz
ID: 36688449
Sorry it was specific to 2003 WebDav interface and 2010 uses EWS
0
 

Author Comment

by:andersonpower
ID: 36903522
Then we still do not have a current solution.  We are up to date on Exchange patches.  
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37026327
any word on this? i am having the same exact problem,
exchange 2007 with
Cisco Unity 8.0 Build 8.0(3.3)
0
 

Author Comment

by:andersonpower
ID: 37026385
No, we still haven't figured it out yet, unfortunately.  Most people at this point have just taken to making sure they check their voicemails from the phone and delete them from the phone, but don't want to turn it off because it is useful when using OWA or smartphones to play the messages.
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37058840
i have found  that the problem exists when outlook tries to retrieve information from the form

ipm.note.voice.unity

on the exchange server, am trying to find a way around outlook having to fetch this form, will keep you updated or if anyone else discovers a workaround please let us know, thanks :)
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37072653
fixed the problem (for my org at least)
I had to add my exchange server to my public folders store,
the problem immediately went away
0
 

Author Comment

by:andersonpower
ID: 37072693
How exactly did you do that?  We only have one Exchange Server and so it is on the same server as the public folders store.
0
 
LVL 1

Accepted Solution

by:
jettsi earned 2000 total points
ID: 37072747
we have one exchange server as well but for some reason it was not listed neither was the unity server,
i think adding unity might fix most peoples problems (if there exchange server is listed but unity is not),

steps i took (exchange 2007)
go to exchange management console
choose toolbox
once toolbox is chosen double click  "public folder management console" in the right pane

once the public folder window opens up expand "system public folders"
left click to highlight "eforms registry"
in the right pane right click "organization"
choose properties
choose replication tab
make sure your server is listed in this window
you may choose the add option to choose your unity server as well
once done close window,
right click organization and choose to "update content"
then open ad sites and services and force replication if you do not want to wait for normal replication,

once i was done all users were immediately able to open the voicemail emails in outlook with no hang or wait

good luck all, this has been driving me mad for months, i hope these steps might help
0
 

Author Comment

by:andersonpower
ID: 37072881
Interesting, it actually shows our old e-mail server that has been removed (Exchange 2003) in that list, so I removed it and added in the new server.

We don't have our Unity server listed as a server to choose from in the Properties window.  (We have a business Unity server, don't know if that makes a difference.  We have a third party that installed and configured the Unity server for us.)  Is it recommended to do something to add your Unity server to Exchange?

I have removed the old server from the Public Folder properties and added the new.  I'm wondering if this will solve some routine hanging issues with Outlook and also with Public Folders not related to Unity.
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37072908
before removing the old one i would of added the new one and chosen to update the content,
if only your old server was there that was definitely the problem,
now that your new server is their instead of your old server outlook clients will look to their for the unity form
try leaving a test vm and seeing how it goes? let me know
0
 

Author Comment

by:andersonpower
ID: 37072923
I had a couple of VMs in my Outlook, was able to click on both of them with no lag whatsover.  Will have to test with a couple more people right now.
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37072927
AWESOME!!!!
0
 

Author Comment

by:andersonpower
ID: 37072985
Looks like there's still an issue, but that definitely gets points for getting me closer!
0
 
LVL 1

Expert Comment

by:jettsi
ID: 37073331
what version of outlook are the clients running that are still having issues, u can also do a manual connection to your server which is now the new forms server for the client to grab the forms
0
 

Author Closing Comment

by:andersonpower
ID: 37134563
From all reports this seems to have finally resolved this issue for us.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month13 days, 8 hours left to enroll

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question