• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 413
  • Last Modified:

Issue with Outlook 2010 autofill, disappears

We have a client with an issue with the autofill feature in Outlook 2010.  Its an exchange environment, with a Win7 Pro system with Outlook 2010.  The server is a SBS 2008 server with current updates to Exchange 2007.

The users autofill keeps disappearing.  We have manually imported the NK2 file using the microsoft fixit, watched it rename the NK2 file to .old after first time starting up with a new mail profile, etc.  But all autofill entries will disappear after either closing Outlook, or by the next day.

Any help is much appreciated.
  • 2
1 Solution
Sekar ChinnakannuStaff EngineerCommented:
try to clear the local cache, if issue persists then try recreating new outlook profile
tcsnetworkAuthor Commented:
As stated in the post, we already created a new profile.  Can anyone help with this?
tcsnetworkAuthor Commented:
No help from EE
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now