Solved

Microsoft Oulook password prompt keeps on prompting me for my password

Posted on 2011-09-15
12
729 Views
Last Modified: 2012-05-12
i am running windows 7, with outlook 2010, and excahnge 2007, SP2.
A few weeks ago, for some strange reason, the attached screenshot has started popping up every time I start outlook.  It's also happening to other users as well. This started a few weeks ago, and I don't know why or how to fix it. Possibly a windows update, I don't know?
Even if I check the checkbox to remember my password, it still prompts everytime I start outlook.

In the past, it hasn't before, so I don't know how to fix that.
0
Comment
Question by:afacts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 

Author Comment

by:afacts
ID: 36543677
outlook prompt error
0
 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36543691
Hi, The date on your certificate may have expired.
0
 

Author Comment

by:afacts
ID: 36543728
so where do I find the certificate and how do I fix it?  I believe with exchange, I just used the built in one, I didn't purchase a cert.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 9

Assisted Solution

by:dj0rbit
dj0rbit earned 50 total points
ID: 36543784
are you running sbs?
0
 

Author Comment

by:afacts
ID: 36543804
no, exchange is on windows server 2003 R2 64bit, and my outlook is on win 7.
0
 
LVL 15

Assisted Solution

by:It breaks therefore I am
It breaks therefore I am earned 50 total points
ID: 36543816
You can check this a number of ways, if you go to EMC and run get-exchangecertificate | fl notafter it will expose the expirey date

or go to IIS on your Exchange and drill down to sites right click your default web site and site and select bindings in the action pane, select https and edit.

If this has expired let me know and I will tell you what to do.
0
 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36543822
If its SBS replace default web site for SBS Web Applications in IIS
0
 

Author Comment

by:afacts
ID: 36543836
I only have IIS6, so I don't have IIS7.  How do I view the cert in IIS6?
0
 

Author Comment

by:afacts
ID: 36543846
actually, I figured it out, it's valid until 2013, and I do have an external certificate, it' not the server default. It's registered with godaddy.
0
 
LVL 4

Accepted Solution

by:
ctc1900 earned 400 total points
ID: 36543947
Assuming you don't connect using Outlook Anywhere from the client getting the password prompt, see if you have the "Connect to Microsoft Exchnage using HTTP" enabled and uncheck it

http://office.microsoft.com/en-us/outlook-help/connect-to-exchange-server-using-http-HP001003059.aspx
0
 

Author Closing Comment

by:afacts
ID: 36544018
Thanks everyone for your assistance, I can't believe I didnt' think to look at the outlook anywhere settings, as it was turned on.  I use it on my laptop, but not on my desktop.  Turned it off and it doesn't prompt me anymore.
0
 
LVL 2

Expert Comment

by:NxJNY
ID: 36544329
ok so new development; when users are at home and the VPN into their work PC; if the RDP connection times out the pc Logs them off
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question